Help - Search - Members - Calendar
Full Version: Mk1 Focus
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
steve3069707
Hi everybody, Just got this car so am new to this forum,,,,cheers for looking ( and helping )...

Firstly the air conditioner on my 1.6 Mk1 Focus is not blowing cold air....The light comes on the switch when the blower is on which also works fine....My question is does this just need a re gas ? the air con fan does not come, is this because it needs a gas or is the fan at fault. If so what do i need to check,,,,also how do i check the cooling fan is operational ( other than get the engine hot ) I have had HG problems on cars in the past and want to make sure this is fine...

Cheers
steve3069707
Just checked the fans with a live feed straight from a battery and both are working fine i have checked the fuses they seem ok dont know how to check the relays or which ones to check could it be just the gas ?
artscot79
[quote name='steve3069707' timestamp='1315232854' post='142951']
Just checked the fans with a live feed straight from a battery and both are working fine i have checked the fuses they seem ok dont know how to check the relays or which ones to check could it be just the gas ?
[/quote]

it really sounds like it needs a simple regass if it doesnt they will tell you and wont charge so what have you got to lose


Full Colour Version: Mk1 Focus
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615