Help - Search - Members - Calendar
Full Version: Ford Focus 08 6000Cd Stereo Keeps Cutting Out
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
santaford
Hi,

apologies if this is a stupid question but I have looked in the manual and still haven't found an answer... I have recently bought my car and my stereo keeps cutting out and 'phone' appears on the display. Is this a setting I have accidentally set? I just want to listen to music without it cutting out several time in one song! Thank you in advance for any help!

Cheers
jeebowhite
It could be that you are getting a short circuit on the signal from the steering wheel for phone, if you remove the stereo, you could remove the cabling coming in from the steering wheel - maybe then test it and see if it makes a difference?
davidjoh
[quote name='santaford' timestamp='1315251297' post='143009']
Hi,

apologies if this is a stupid question but I have looked in the manual and still haven't found an answer... I have recently bought my car and my stereo keeps cutting out and 'phone' appears on the display. Is this a setting I have accidentally set? I just want to listen to music without it cutting out several time in one song! Thank you in advance for any help!

Cheers
[/quote]

Hi,

I am also seeing the same, have you managed to resolve this problem?

Thanks,
Lenny
[quote name='davidjoh' timestamp='1321021083' post='152196']
Hi,

I am also seeing the same, have you managed to resolve this problem?

Thanks,
[/quote]

Not sure whats causing this problem guys,
but if its the stereo is at fault ive got a 6000cd in black im thinking of selling
its from my 2010 focus that has 29000km on the clock, ive owned the car from new
the stereo has mostly been used for the AUX function
so hasnt played CD's maybe four times so its like brand new, not 1 scratch on it
and the car is now off the road due to insurance cost and me being unemployed at the momment.

the stereo is in excellent condition and supplied with the Code as its a V serial stereo and the latest 6000cd model
reason for selling is i plan to buy a Sony eventually
so if you guys need a new 6000cd please contact me B)

[img]http://i575.photobucket.com/albums/ss192/lennymanwoods/20.jpg[/img]
[img]http://i575.photobucket.com/albums/ss192/lennymanwoods/Image0849.jpg[/img]
davidjoh
Many thanks for the offer, I may well take you up on it if I get no joy from the garage or ford.
Lenny
[quote name='davidjoh' timestamp='1321126265' post='152365']
Many thanks for the offer, I may well take you up on it if I get no joy from the garage or ford.
[/quote]

no problem mate,
hope you get the problem fixed soon.

the stereo is still in the car
which as you can see in my avator picture is under cover, so i wont be removing it until i have a buyer.
davidjoh
What sort of price were you thinking (plus postage) so that I can compare that with what the garage is suggesting?

Thanks,

Dave
Lenny
[quote name='davidjoh' timestamp='1321548951' post='152957']
What sort of price were you thinking (plus postage) so that I can compare that with what the garage is suggesting?

Thanks,

Dave
[/quote]

Hi Dave 73.62 including courrier mate
i can dispatch anytime as im unemployed and GLS will have it at your door in less than 3 days
PM me if you would like to purchase,
hope this is ok for you mate.:)
eddypeck

Digging up old thread, but I've got a similar issue with my CD6000 in my 2008 Focus, not phone mode though, just keeps going off and on. Comes on a plays to itself once the car is off and locked. Goes into the 1 hour play, but dips and out so as far as I know the hour keeps starting. I've removed the fuse else I'm going to find myself with a flat battery.

 

When driving comes on goes off, controls do nothing. ???

Help required, did you ever get to the bottom of this or did you just replace the unit?

jeebowhite

Think there is a known issue, something to do with the ribbon in the head unit. I believe its a Ford Fix...

Valleyboy22
Had this problem on my car when I bought it and apparently I needed a new stereo so ford put one in. Luckily it happened before I went to pick it up from the main dealer so they had to sort it.

Sent from my GT-I9505 using Ford OC mobile app

eddypeck

Thanks, looking at an aftermarket Alpine Double Din unit now with fascia adapter plate and plug in looms etc. so steering column controls still work. 

Not cheap but better than gambling on a second hand Ford unit of ebay that's just as likely to develop the same fault in the future.

Since I had to replace the unit in my Fiesta within a month of getting it too I'm thinking Ford stereos just aren't built that great!



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.