Help - Search - Members - Calendar
Full Version: Weird Rpm.
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Smith28
Hello guys. Ive allways owned nissans but i invested in a focus and love it. Its like a little go-cart lol.

I have a 52 reg focus 1.6. Zetec SE. id just like to know if any 1 will know why my focus on a tick over goes up and down between 1000rpm and 800 rpm. It sounds like its going so low the engine sounds like its going to stall.

Id much appricate some advice in hope to fix this niggling problem.
mintalkin
it could be the idle controlle valve require cleaning or a air leak in the small rubber pcv pipes.
Smith28
Thanks mintalking for your reply. How would i find that idle control valve??
Lol im a noobie when it comes to engines lol. I just did that self diagnostics test and i have no error codes. So thats a bonus.
artscot79
[quote name='Smith28' timestamp='1315986305' post='144095']
Thanks mintalking for your reply. How would i find that idle control valve??
Lol im a noobie when it comes to engines lol. I just did that self diagnostics test and i have no error codes. So thats a bonus.
[/quote]

proper rpm at idle is between 670 and 730 rpm so it could well b e the idle control valve and it wont throw up a code not sure where it is on the 1.6 ide imagine at the front its a cylinder with 2 bolts if i remember correct stef will know better though its worth noting the focus of that year does not idle smoothly ide also check the pcv valve and hose
andy_1984
it looks like this

[img]http://www.justanswer.com/uploads/AutoTechInSTL/2007-11-28_204556_Ford_IAC.jpg[/img]

and if your engine is similar to my 1.6 zetec it will probably be to the left of throttle body. follow the large air hose from the air filter box down to the engine where it attaches to the throttle body.

mines was absolutely horendous to get out. same with the pcv valve and hose because its all behind the intake manifold. i had to use an assortment of long nosed pliers and my fishing forceps just to get the wire off :angry:
Smith28
Yes. I see it. Thanks guys. I shall try cleaning it all out and post bk.

My focus is a 1.6 zetec like. Well nippy little bugga. But need it faster haha.

I shall try giving it a clean. Any certain way of cleaning it??
Appriciate the help guys ;-)
Smith28
Ive cleaned inside the valve. It was pitted with what looked like black soot. Still does it.
andy_1984
good how to here: http://www.explorer4x4.com/iac.htm


Full Colour Version: Weird Rpm.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615