Help - Search - Members - Calendar
Full Version: 1.3 Light issues
Ford Owners Club - Ford Forums > Ford Models > Ford Escort Club
landyman_tony
Evening all,

I'm looking at a 1998 1.3 Escort for a mate which has a problem with the lights.

Both rear lights/both front side lights and the number plate light are out. I've had a quick look and there's no power at what I think is one of the side light fuses.

Before I start taking things apart any thoughts ? My first thought is that as it's both side lights are out it's likely to be the switch on the indicator stalk but looking for any comments :) and is this a common problem ?

Also would be handy if somebody could post a wiring diagram for the lighting system.

Cheers

Tony
vinnyvangough
The stalks are a common problem but def seems strange that there is no power.
landyman_tony
[quote name='vinnyvangough' post='9133' date='Jan 2 2009, 09:16 PM']The stalks are a common problem but def seems strange that there is no power.[/quote]

Thanks for that ... just wanted to check .... would I expect power at the fuse with the switch in the off position ... sorry if this is a bit basic. :lol:
davey999
[quote name='vinnyvangough' post='9133' date='Jan 2 2009, 10:16 PM']The stalks are a common problem but def seems strange that there is no power.[/quote]
Hi Mate,
I had the sme problem. Its the lighting switch. Mine is still faulty but if i tap the end of the stalk with a screwdriver they come on.
Hope this helps Dave
landyman_tony
[quote name='davey999' post='9201' date='Jan 4 2009, 11:18 AM']Hi Mate,
I had the sme problem. Its the lighting switch. Mine is still faulty but if i tap the end of the stalk with a screwdriver they come on.
Hope this helps Dave[/quote]


Cheers for that, I'll give it a go.

Tony


Full Colour Version: 1.3 Light issues
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.