Help - Search - Members - Calendar
Full Version: Windscreen Washers Not Working
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
eddiestopa
Hi

In need of help/suggestions. I found out during the week both of my front and rear windscreen washers not working. At first I thought the reservoir was empty although no warning on the display. I topped the up the water but only dribbles of water came out from the front washers, the rear one is bone dry. The pump sounds healthy by the way. I managed to clean the filter today by jacking the car up, removing the wheel and the lining. I was hoping that it was only a blocked filter but this isn't the case. I have also cleaned all the nozzles. The car is an early mk2 54 reg Focus with 91k on the clock. Has anyone here experienced similar problem in the past? Thanks.
Lenny
[quote name='eddiestopa' timestamp='1317504590' post='146624']
Hi

In need of help/suggestions. I found out during the week both of my front and rear windscreen washers not working. At first I thought the reservoir was empty although no warning on the display. I topped the up the water but only dribbles of water came out from the front washers, the rear one is bone dry. The pump sounds healthy by the way. I managed to clean the filter today by jacking the car up, removing the wheel and the lining. I was hoping that it was only a blocked filter but this isn't the case. I have also cleaned all the nozzles. The car is an early mk2 54 reg Focus with 91k on the clock. Has anyone here experienced similar problem in the past? Thanks.
[/quote]


Hi,
any sign of the fluid leaking anywhere from the pipes,

and donít attempt to blow in to the pipes as the water in the tank is known to carry legionaries and malaria due to their always being some level of stagnate water in there,

eddiestopa
Thanks for your reply Lenny.
No signs of leaking pipes anywhere.I'm thinking about blocked pipes somewhere. I am not sure how do I go about cleaning them. Googling on the net mentioned something about using Calgon? I dont think this would work because I dont suppose Calgon could remove limescale stuck in small pipes. What do you think?

Thanks in advance.
johnS
[quote name='Lenny' timestamp='1317507887' post='146632']


and donít attempt to blow in to the pipes as the water in the tank is known to carry legionaries and malaria due to their always being some level of stagnate water in there,
[/quote]


oops
alz
disconect the water pipe from the reservoir and replace it with a spare pipe, if it works they are blocked,, look for the one way valve and push some electrical wire down pipe this should clear it....you can also check the wiring, just in case they are the wrong way round ..
jeebowhite
Also check that the washer bottle itself (as it has a filter at the bottom) ensure that its not blocked, also its not a bad idea to ocassionaly pour some "Milton Sterilising Fluid" into the bottle, it helps to kill some bacteria!
eddiestopa
I've had a look at the washer pump and filter again today. I tested the pump and found out although it made whirring noise, it's not pumping anything in/out. So is it safe to safe to say the pump would need changing?
I could get a new pump for £12 or so but I also need to get a new filter as I somehow manage to tear it apart. I have had a look on the net for the filter and could not find one. I think I would need a trip down a dealer this week, or alternatively can someone please suggest Ford part numbers for the filter?

thanks
jeebowhite
Sounds like the pump might be kaput, if you can get the pump for £12 go for it, as hassle baring as it may be, its good to have a new one in place and the new filter will be useful. Call your local dealer, and speak to the parts department, give them your reg and they can tell you the part number, no visit required unless you want to go there, otherwise, you could get the filter part number and let ebay / royal mail do the delivery for you!
jeebowhite
***Second Thoughts...

you may not need to go tto ford, both "Lenny" and "JohnH" have a copy of the ford parts catalogue, maybe you could PM them, or this thread might set their ears burning and they may be able to help!
Lenny
[quote name='jeebowhite' timestamp='1318250139' post='147774']
***Second Thoughts...

you may not need to go tto ford, both "Lenny" and "JohnH" have a copy of the ford parts catalogue, maybe you could PM them, or this thread might set their ears burning and they may be able to help!
[/quote]

.[img]http://www.fordownersclub.com/forums/public/style_emoticons/default/biggrin.gif[/img]
jeebowhite
Lenny is kind of like batman, you just shine a light into the sky, or post his name on a wall, and he will sniff it out ;)
Lenny
[quote name='jeebowhite' timestamp='1318336064' post='147993']
Lenny is kind of like batman, you just shine a light into the sky, or post his name on a wall, and he will sniff it out ;)
[/quote]
:lol: Iím not doing myself any favours responding to this post as Iím proving your point

But itís very funny

Iíve no job at present and Iím on here nearly 24/7 monitoring my content and latest posts,

Iím enjoying the comments though guys, love this forum

:lol:

[img]http://i575.photobucket.com/albums/ss192/lennymanwoods/Image1042e.jpg[/img]
soulman123
Da nanananananananana BATMAN (Lenny) ford city needs you ... Its like the episode of only fools and horses when del and rodney dress up as batman and robin .. I'm not playing robin as me and tight clothes don't work well :-p
eddiestopa
Well, I went to Lifestyle Ford in Crawley to get a new grommet filter. A rather unhelpful chap at the counter said to me the grommet does not have a filter because the pump itself has a built-in filter! I knew this was a lie and I insisted that the grommet in my car is also a filter. I got back in my car and just before I left he came out to tell me that he had a word with one of the mechanic and was told that is normal for the grommet with the filter (so it is grommet filter) to have a big hole in it because that's what they do anyway, poke their finger through the filter to make sure the water flows better. Well I think we all knows by now this a lot of rubbish.

At the end I rang Maidstone Haynes and straightaway the guy there knew what i was talking about, went to collect it - costed me £1.92 with VAT. Will have a look at replacing the pump today and will let you all know the outcome. Thanks for all your help so far.
eddiestopa
Well I am pleased to say everything is now sorted. It took a while for the water to come out at the other end, in fact I was about to give up before the pump suddenly made slightly different noise and water came out through the nozzles. I suppose it took a while before the pump got to the right pressure and started filling in the pipes. Thanks everyone.
jeebowhite
Good stuff! good to see that one dealer may be useless but there are others who have a clue not too far behind!


Full Colour Version: Windscreen Washers Not Working
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.