Help - Search - Members - Calendar
Full Version: Starter Motor Fiesta 1.6 Tdci
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
TIENIE
[b][/b]please help . the lights was left on which drained the battery , we incorrectly connected the slave battery to the battery instead of negative to stud on turbo.

replaced with new battery now starter will not work.

i checked all fuses

what am i missing

ford agentcy insist that this vehicle do not come out with immobiliser that needs activation.[center][/center]
Lenny
[quote name='TIENIE' timestamp='1317583238' post='146778']
please help . the lights was left on which drained the battery , we incorrectly connected the slave battery to the battery instead of negative to stud on turbo.

replaced with new battery now starter will not work.

i checked all fuses

what am i missing

ford agentcy insist that this vehicle do not come out with immobiliser that needs activation.
[/quote]

[font="Calibri"][size="3"]Welcome to the Forum,
Hope someone can help you find this problem soon mate,

if you get a moment join [/size][/font][url="http://photobucket.com/"][font="Calibri"][size="3"]photobucket[/size][/font][/url][font="Calibri"][size="3"] and upload a picture of your motor,
you can then link the URL's of the pictures to your posts in this forum,
also check out DMB Graphics for Badge overlays [/size][/font][url="http://www.dmb.uk.com/Category/FORD-BADGES---GEL-OVERLAYS/39"][font="Calibri"][size="3"]Click Here [/size][/font][/url]



Full Colour Version: Starter Motor Fiesta 1.6 Tdci
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.