Help - Search - Members - Calendar
Full Version: Mondeo Zetec Bizzare Starting!!??
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
12356
Hi All,

New to the site, so first off hi to all of your follow foc members!

I have a 2003(53) Mondeo Zetec 1.8 petrol with 97k, im experiencing problems with starting up. This is not a new problem, has not fussed me really but im coming to sell for an ST but fear it put off the next buyer.
So here is the problem, regardless of if the car is hot or cold she will sometimes start up over 2-3 turns of the engine (like it should) then on other instances she can take about 10 turns of the engine and really drag out the start up - but does still start. The car is not smokey at all, drives perfectly fine, just passed its MOT!

So im looking for some advice as to what it could be at all or some suggestions at all? I was trying to avoid a costly diagnostics test!

Cheers :)
Gary
12356
Well cant really say I found this forum helpfull at all! 66 people viewed it and nobody could even bother to pass a suggestion....thanks all.

Just in case somebody pulls this in a search the answer is i have a lazy starter motor and needs cleaned/replaced.
Snapper
Ignoring 123456's childish rant for a moment
The usual starting point is plugs, leads, engine earths, starter conections. But it could also be crank position sensor and or cam position sensor.
I would try the cheap and easy first then get the engine codes read as you can replace everything at great cost and still not fix it.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.