Help - Search - Members - Calendar
Full Version: New Alternator Now Battery Is Dead
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
daniel2011
hi all, just woundering if someone could help, i have had a new alternator on my 2006 ford focus tdci 2.0, this was fitted two weeks ago since then it has run fine but yesterday the car failed to start, called the AA they came linked up a power pack to battery and started fine, they couldnt find a problem, so this morning go out side to find the car wont start again could this be a battery fail. the AA also checked the battery it was fine a little low but was ok system printed out good battery, the car has the original battery in so it 5 years old, can someone help

thanks dan
dezwez
[quote name='daniel2011' timestamp='1319051369' post='149112']
hi all, just woundering if someone could help, i have had a new alternator on my 2006 ford focus tdci 2.0, this was fitted two weeks ago since then it has run fine but yesterday the car failed to start, called the AA they came linked up a power pack to battery and started fine, they couldnt find a problem, so this morning go out side to find the car wont start again could this be a battery fail. the AA also checked the battery it was fine a little low but was ok system printed out good battery, the car has the original battery in so it 5 years old, can someone help

thanks dan
i say the batterys has given up the gost only gets worse on cold mornings :(



[/quote]


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615