Help - Search - Members - Calendar
Full Version: Chime Unit Manually Dissconnected
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
jayward01
When i bought a used 2006 1.6 focus ghia 2 years ago the chimes kept sounding but there was no warning lights on the instrument panel, i took it back to the used car sales and they took it away to fix it, later they phoned me to say that they replaced the chime unit as they thought it was faulty but the new unit was chiming as well they suggested to me that i could have the chime disconnected to stop it sounding and if there was a fault it would show on the instrument panel. now 2 years later ive realised that the check engine light lcd has been deliberately broken and i am now going to get the lcd in the cluster repaired. Can anyone tell me where the chimer is located so i can re-connect it
Preee
I would say its either below the steering wheel , or behind the instrument cluster , remove the cowling from the ignition and see if you can see anything.

Was it manually unplgged or is it turned off in the computer. Chimes on/off
jayward01
when i select the chimes to on using the settings menu it still don't work i have taken the cluster out to find out about the check engine light, but i was not looking for the chime unit then, i will take it out again and have another look. car in garage at the moment having power steering pump replaced.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.