Help - Search - Members - Calendar
Full Version: Help!!
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Nico27
Hi,

Could anyone help me please? I need the code for my 6000cd in my 2009 Focus the serial no. V367954.

Thanks Nico27 :-)
Lenny
[quote name='Nico27' timestamp='1319873838' post='150392']
Hi,

Could anyone help me please? I need the code for my 6000cd in my 2009 Focus the serial no. V367954.

Thanks Nico27 :-)
[/quote]


Welcome to the Forum, unfortunitly the V codes are dealer only or if you shop om ebay you can buy the code from sellers who have access to the information, any stereo with an M serial is no problem but the V serial will cost to obtain the code, once you have it though it never changes,

also if you get a moment join [url="http://photobucket.com/"][color="#525252"]photobucket[/color][/url] and upload some picture's of your motor,
you can then link them to this forum,
once uploaded go to Album,

below or above each picture on [url="http://photobucket.com/"][color="#525252"]photobucket[/color][/url] is an Image URL
copy this URL and paste it in to your posts
once pasted in the post remove the
.img
from either side of the link then its job done,

also check out DMB Graphics for Badge overlays or Original Vintage decals [url="http://www.dmb.uk.com/cat/22/ford-badges-gel-overlays"]Click Here[/url]

Hope this helps B)
j4mie1983
can anyone get the code for my ford stereo m129397 its a 6000 cd
Nico27
Thanks anyway Lenny, how will I have to pay for a "V code"? Cheers Nico
Nico27
Sorry last posting should of said "how much" Nico27
Lenny
[quote name='Nico27' timestamp='1319964954' post='150534']
Thanks anyway Lenny, how will I have to pay for a "V code"? Cheers Nico
[/quote]

For V code [url="http://www.ebay.co.uk/itm/120799903936?ru=http%3A%2F%2Fwww.ebay.co.uk%3A80%2Fsch%2Fi.html%3F_from%3DR40%26_trksid%3Dp4712.m570.l1313%26_nkw%3D120799903936%26_sacat%3DSee-All-Categories%26_fvi%3D1&_rdc=1"]Click Here [/url]mate. any other code is free but the V have to be paid for
you pay via paypal and in the messgage to seller insert your serial number they will then e-mail you the code,
my link is just an example and may not be the cheapest one on offer so shop around mate you may get the service cheaper.

also my V serialed coded stereo has gone too since i blew a fuse lol, its a ford 6000cd
can you tell me since your stereo is looking for a code too, does this happen on yours now too??

when i unlock the car and get in to it, the radio screen stays black it doesnt display the time and date like it used to it just stays black.
is yours the same at the minute ?
Nico27
Cheer, my radio went off when I was changing the fuse for the interior light. I couldn't get to the fuse v.easy, so I took the block out in front of the fuse to get in. This most of been the power to the radio!! Nitemare!! My date and time are still displayed and if I switch the radio on it comes up with code 01. Nico27
Lenny
[quote name='Nico27' timestamp='1319967004' post='150546']
Cheer, my radio went off when I was changing the fuse for the interior light. I couldn't get to the fuse v.easy, so I took the block out in front of the fuse to get in. This most of been the power to the radio!! Nitemare!! My date and time are still displayed and if I switch the radio on it comes up with code 01. Nico27
[/quote]

i done the same as you mate,
ive recently installed footwell lights in the car and i was connecting the cable to the centre light, shorted the connection and blew the fuse, also had to remove the blue connector to get at the fuse,
can you try this for me,
unlock the car, open the rear passenger door and see if the stereo show up anything,

as my car is under wraps i can only access the rear door with ease so last night i went out to get a picture of the footwells i unlocked the car and opened the rear door behind the driver only then took the picture, on close examination of the picture i noticed that the radio didnt dispaly anything.

im worried now that i may have dammaged somthing as i have spliced in to the loom for the footwell lights and connected this to the centre light in the front roof of the car,
however i didnt cut the cable for the footwell lights leading to the gem, i just spliced in to the loom with power from the centre light.

i didnt see it nescarcery to cut the cable from the gem as the gem is not sending power to the footwell loom as it is, and i figured if it ever did send power the worst to happen is the bulbs would blow or a fuse,

im worried now this may be effecting the stereo .

can you try this for me,
unlock the car, open the rear passenger door and see if the stereo show up anything,
Nico27
Hello mate, my wife has the Focus at work today, but I'll try that when I get a chance. Nico27
Nico27
Hi, when I unlock the car and open the rear doors the radio don't display anything, but if I open any of the front doors it displays the date and time. Hope this helps Nico27


Full Colour Version: Help!!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.