Help - Search - Members - Calendar
Full Version: Ford Focus Gearbox Various Issues
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Stu78
Hi there,

I have a few issues I wonder if someone can help me with.

1. My drivers side heated mirror has stopped working. The passenger one works ok so does anyone know what it could be? The only thing I have had done recently is a replacement front windscreen so could something have been knocked like a connector when the person came to do my windscreen?

2. I bought my car about 4 months ago and I had a single mass flywheel done by the garage I bought it off and also a recon gearbox too. The gear change from 1st to 2nd when cold is awful it wants to crunch every time and if I don't press it firmly enough it will not crunch and spring out of gear. After about 5 minutes of driving it goes ok. None of the other gears are causing me any problems when the car is cold.

3. I bought the car and had a squeeky fan belt so I got them to change this and it went ok for about a month and now when the car is cold and it's been raining the squeek is back but it goes away after about 5 minutes or even less at times.

I hope someone can give me some advice. :)

Thanks in advance. :D

Stu
jeebowhite
Hi and Welcome...

1) its more likely that a connector either behind the door panel or within the mirror housing is knocked loose, however it is possible that if you are having issues with the front windscreen, there may be a shortout. If you have a header front screen, does it only clear the passenger side?

2) Sounds like the recon gearbox is faulty. depending on how old it is and if it will be under any sort of warranty, you should get it checked out. best case scenario its a clutch issue, worst case its gearbox. I would say though that as its happening on a cold engine, the fluid will warm up and maybe make changing gear easier, so my thoughts are with either the gearbox disengaging, or possibly (if you hear any sort of rattle noise) the clutch thrust bearing may be worth investigation.

3)Sounds like you may have a faulty pulley, unless the belt is slipping you may need to replace one of the tensioners / pulleys.

Where did you buy your car from? if you got it from a garage / dealer, have you any warranty?

:)
Stu78
[quote name='jeebowhite' timestamp='1320672042' post='151617']
Hi and Welcome...

1) its more likely that a connector either behind the door panel or within the mirror housing is knocked loose, however it is possible that if you are having issues with the front windscreen, there may be a shortout. If you have a header front screen, does it only clear the passenger side?

2) Sounds like the recon gearbox is faulty. depending on how old it is and if it will be under any sort of warranty, you should get it checked out. best case scenario its a clutch issue, worst case its gearbox. I would say though that as its happening on a cold engine, the fluid will warm up and maybe make changing gear easier, so my thoughts are with either the gearbox disengaging, or possibly (if you hear any sort of rattle noise) the clutch thrust bearing may be worth investigation.

3)Sounds like you may have a faulty pulley, unless the belt is slipping you may need to replace one of the tensioners / pulleys.

Where did you buy your car from? if you got it from a garage / dealer, have you any warranty?

:)
[/quote]

Hi

1. I have had the front windscreen fully replaced and it is all working now but pretty much a few days after that we I noticed that my heated mirror was not working.

2. The gearbox is covered by a 12 month warranty so the garage told me when they fitted it for me. They did a single mass flywheel and uprated clutch in for me at the same time as doing my gearbox and this was all around 3 months ago. I haven't noticed a rattle as such but I shall see if i hear anything in the morning.

I got the car from a garage, they covered the cost of the recon gearbox and the single mass conversion too so can't fault them for thatm it's just a shame that I have found these few niggly issues.


I have another question which i noticed tonight. When I take my key out of the ignition the fuel gauge jumps up and stays at halfway until I put the key in again and turn it and then it goes to zero before resetting itself and showing the appropriate fuel level again. This has only just started to happen.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615