Help - Search - Members - Calendar
Full Version: Weird Idle Revs
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Smith28
I have a focus 1.6 hatch. When I'm driving and go to stop the idle revs drop to a low point then go to normal. It doesn't stall but sounds like its going to.

I've checked idle control valve and sprayed cleaner into it to remove grime but no joy. I've tried a full oil change. Oil filter change. And spark plugs but still does it.

I'm totally stumped and need some help solving the problem.
bt_cav
Could be a number of things, from a bad earth, faulty lambda sensor to a failing coil...

What millage is on the car and how long have you had it?

Is or has the engine management light came on?
Smith28
No management light bud. It's got 140k on clock. I've had it about 2 months. The earths are rusty where the bolts go through so going to clean them tomorrow.
bt_cav
Hey mate, I tried to do exactly the same thing, But the blot snapped :angry: was easy enough to use a near by bolt so it wasnt too bad, so maybe try adding an additional earth somewhere else
bt_cav
I am still suspicious of the idle controll valve, it could be faulty. Check to see if any fault codes are stored.
Smith28
I did that self scan thing with the clock reset. And no dtc. I've got the idle control valve off as we speak and looks ok but I guess looks can be deceiving lol.
bt_cav
[quote name='Smith28' timestamp='1321051669' post='152270']
I did that self scan thing with the clock reset. And no dtc. I've got the idle control valve off as we speak and looks ok but I guess looks can be deceiving lol.
[/quote]

Maybe someone could advise us if there is a way of testing them off the car?
I would give it another soaking in some good quality penetrating oil or wd40 over night then try it again.

Fingers crossed
Smith28
I'm using carb cleaner in my idle air control valve. I hope it works lol.
bt_cav
Any joy?

also after you have used carb cleaner, its probly a good idea to re lube the shaft in the icv with some wd40 type spray
Smith28
NO joy m8. If anything the carb cleaner worked but it happened again. My friends a ford fanatic and has notices my earths are rusty as hell on the points of the bolts. I tryed to clean up 3 and yes u guessed it!! SNAP LOL.

I fixed them but the 1 that goes to the light is mega rusty and I'm not even attempting to clean that 1.
stef123
one thing i noticed on my focus 1.6,

if you disconnect the connector on the alternator (will throw the battery light up on the dash) does it idle ok?
Smith28
I shall try that. When the cars ticking over it idles ok. About 800rpm. But say I'm driving and go to stop the revs drop right below and bk to 800rpm then below ect ect untill it settles down.
bt_cav
[quote name='Smith28' timestamp='1321185801' post='152418']
NO joy m8. If anything the carb cleaner worked but it happened again. My friends a ford fanatic and has notices my earths are rusty as hell on the points of the bolts. I tryed to clean up 3 and yes u guessed it!! SNAP LOL.

I fixed them but the 1 that goes to the light is mega rusty and I'm not even attempting to clean that 1.
[/quote]

Thats a bugger, how did you fix the snapped earth bolt?
Smith28
Well I tried to put them into another hote but the new bolt snapped so I had to drill a hole and did my best bodge lol.
bt_cav
[quote name='Smith28' timestamp='1321231108' post='152498']
Well I tried to put them into another hote but the new bolt snapped so I had to drill a hole and did my best bodge lol.
[/quote]

well done mate, maybe a slobber of underseal would't go wrong

Whats the latest news reguarding the weird idle?
greggp
[quote name='Smith28' timestamp='1321212403' post='152461']
I shall try that. When the cars ticking over it idles ok. About 800rpm. But say I'm driving and go to stop the revs drop right below and bk to 800rpm then below ect ect untill it settles down.
[/quote]

mine does exactly what you described mate. its definately not right. I got a 2008 facelift model with 30k on the clock! its a 1.8 petrol and when I go to stop the revs drop really low - battery flashes on sometimes not everytime as if its about to cut out but then revs go back to normal and then hunt a little bit before it is back to normal.

It is with the dealer today, getting them to check it over, idle valve, battery and alternator connections.


Full Colour Version: Weird Idle Revs
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615