Help - Search - Members - Calendar
Full Version: Ford Ecat Says On My Car
Ford Owners Club - Ford Forums > General Forums > Audio & Electronics
Preee
As the title says , Ford Ecat shows for my car that as an extra my Travel Pilot FX stereo can take a rear reverse camera.

Does anyone know if this is the case or if there is a Video in on the back. i will of course check the connections myself as i have seen cameras for 15 , it would be nice if it did work as i know there are a few members now with the Travel Pilot FX
tomtom70
What exactly does ECAT say, as it is not really a straightforward interpretation? There are version of the FX with and without video input, so Ford does not really have a reason to use the version with for a car ordered without (reversing camera).
Preee
[quote name='tomtom70' timestamp='1322255364' post='153981']
What exactly does ECAT say, as it is not really a straightforward interpretation? There are version of the FX with and without video input, so Ford does not really have a reason to use the version with for a car ordered without (reversing camera).
[/quote]

SImply on Ecat if you hover over the Radio and same with any other part fitted to your car Via VIN input it will tell you what is available and what is not available or greyed out the optional camera highlights under my car as available.

So i was asking if anyone knows if there is a signal input on them , i will of course pull the radio tomorrow and check
Preee
:huh: Now i'm really confused , just had the stereo out , on the back is a blue plug next to the ariel , looking for Video input , now i thought this was the satnav aerial plug .

Unpluged and went for a drive and satnav worked as it should ! , would it be good enough to pull a signal with out the satnav aerial plugged in ?

Or have i found the Video input cable ? i don't know the cable disappears behind the dash and i could not trace it and its getting dark so i will have to look another time.

This has thrown me even more as this reports to be a Video cable with the same plug on the end.
[url="http://www.ebay.de/itm/ws/eBayISAPI.dll?ViewItem&item=270757845008&fromMakeTrack=true&ssPageName=VIP:watchlink:top:de&clk_rvr_id=288785932697"]http://www.ebay.de/itm/ws/eBayISAPI.dll?ViewItem&item=270757845008&fromMakeTrack=true&ssPageName=VIP:watchlink:top:de&clk_rvr_id=288785932697
[/url]
Thoughts please am i chasing a ghost or do you think i may have a video signal and if it is the Satnav aerial then i'm stumped as to why its still working as it should with out the cable ariel plugged in.

£15 on Ebay is a reverse camera :ph34r:

Pics below.

[img]http://img20.imageshack.us/img20/849/20111127153533.jpg[/img]

[img]http://img338.imageshack.us/img338/9476/20111127152710.jpg[/img]

*EDIT* :( just found one on Ebay and it appears it is the GPS Aerial , Oh well never mind.
tomtom70
Yes - the video input would sit above it. The satnav will continue to calculate the route based on vehicle movement (wheel rotations and turns via gyroscope). Depending on the roads you take (turns, distintinctive patterns) it may do so successfully for quite some time. I've driven with an unplugged GPS aerial for some days and only noticed the performance degradation after an extended motorway drive (no turns ;-) ).
Preee
Lol i thought i had dropped lucky , I would guess on the NX units there are 2 Sockets one for GPS and the One for the Camera, oh well nothing ventured nothing gained.

When my warranty is up i will be inside the satnav attaching a RCA adapter to the screen :lol: or at least trying

I guess the Ecat refers to my car as an option if it was fitted with climate control and the NX system


Full Colour Version: Ford Ecat Says On My Car
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615