Help - Search - Members - Calendar
Full Version: Front Lights Malfunction
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
FORD 1
Hi,

SMAX 2.0 TDI 2007 34K

Just recently the right indicator stopped working, i.e. nothing happened when i operated the stalk. After a short while they started working. Then a few days later the left side failed and then worked again a few minutes later.

Even whilst they were not working the Hazaards were ok. The bulbs are ok, in fact I took one out and noted the indicators still worked with a faster flash, so I'm wondering if there is a flasher relay which has nothing to do with the hazaards somewhere I can replace?

Also, sometimes when I start the car the instrument panel says " front lights malfunction" for a couple of seconds but all the lights work? Interestingly when the indicators are not working there is no warning caption on the instrument panel?

Thanks
scudney
[quote name='FORD 1' timestamp='1322674967' post='154672']
Hi,

SMAX 2.0 TDI 2007 34K

Just recently the right indicator stopped working, i.e. nothing happened when i operated the stalk. After a short while they started working. Then a few days later the left side failed and then worked again a few minutes later.

Even whilst they were not working the Hazaards were ok. The bulbs are ok, in fact I took one out and noted the indicators still worked with a faster flash, so I'm wondering if there is a flasher relay which has nothing to do with the hazaards somewhere I can replace?

Also, sometimes when I start the car the instrument panel says " front lights malfunction" for a couple of seconds but all the lights work? Interestingly when the indicators are not working there is no warning caption on the instrument panel?

Thanks
[/quote]


Hi I would think you either have a loose bulb or blown bulb somewhere along the line.
FORD 1
Thanks but my problem is that when I select the right or left indicator with the stalk absolutely nothing happens intemittently. A wiring or bulb fault causes the indicators to flash rapidly.

I seem to have a failure of whatever electronic gizzmo feeds the indicators so would like to know what that is and where is it please?

Thanks
Lenny
[quote name='FORD 1' timestamp='1322683661' post='154709']
Thanks but my problem is that when I select the right or left indicator with the stalk absolutely nothing happens intemittently. A wiring or bulb fault causes the indicators to flash rapidly.

I seem to have a failure of whatever electronic gizzmo feeds the indicators so would like to know what that is and where is it please?

Thanks
[/quote]

the flasher relay unit is a small black cube found in the small fuse box beside the battery found in the engine compartment mate.
lift the lid on the little box and look under the lid, you will see a diagram of what each relay and fuse is for in the box, also ensure a tight seal when closing as if water gets in, your wipers will come on by themselves and your indicators lol even when the car is parked up with the engine off lol :D
137699
I think I have heard that the indicator stalk can go faulty.
Quite a few owners suffer the "headlight malfunction" message - I don't think it's related to your issue.


Full Colour Version: Front Lights Malfunction
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.