Help - Search - Members - Calendar
Full Version: Intermittent Starting Problem With 06 (New Shape) 2.0Tdci Galaxy
Ford Owners Club - Ford Forums > Ford Models > Ford Galaxy Club
minkmonk
Hi,

We purchased a used Galaxy a couple of months ago now. After the first few days it wouldn't start first time, the engine would turn over, but wouldn't fire. There was no pattern to it, it could be from cold, when it had been used, while on a flat surface, on a hill. Once it did start (which could take 2 goes and at max 5 goes) it was fine. No cutting out, smooth running. Took it back to the dealer we got it from, there were no fault codes and they have replaced the Fuel Filter and fuel filter housing, but it cut out on them the day it was meant to come back to us. They have now changed the crank shaft sensor and are unsure still if this has fixed the problem, but we are having the car back to at least try it and see if it happens again.

Anyway, has anyone had this problem or know what it might be. Feels like it is going to happen again, but just a case of when really!

Thanks :)
bilals
Did the problem ever come back after you had the last fix?


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615