Help - Search - Members - Calendar
Full Version: Mk3 Ford Power Start Button
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
tomo2001
Anyone find with the Mk3 Focus that the start procedure isn't consistent ??

Sometimes when I get in the car and press the start button I get a message on the display saying 'press clutch pedal'. I press the clutch, push the start button and the car starts (as it should) or I then get a message saying 'press brake and clutch pedal'. Doing this will then allow the car to start.

According to the manual it does say 'press clutch pedal' to start and if this doesn't work 'press brake and clutch pedal' and try again but doesn't explain why. Anyone know the reason for this ??

Cheers in advance.
Paul
cuke
Hi, faulty clutch pedal switch?
Chris
tomo2001
[quote name='cuke' timestamp='1323626467' post='156077']
Hi, faulty clutch pedal switch?
Chris
[/quote]

From my original post -

According to the manual it does say 'press clutch pedal' to start and [b]if this doesn't work[/b] 'press brake and clutch pedal' and try again but doesn't explain why. Anyone know the reason for this ??

Wouldn't have thought a faulty switch seen as it's in print. Page 127
cuke
Hi, you said this message was coming up on your car, it doesn't happen on mine, thus I gave the answer if the switch was faulty, or even incorrectly adjusted it might be giving a false varible, maybe it could be the control unit...
Chris
Wickwick10_1
I get in mine some times and press the start button with clutch down and nothing so I have to do it again ???
tomo2001
[quote name='Wickwick10_1' timestamp='1323639328' post='156103']
I get in mine some times and press the start button with clutch down and nothing so I have to do it again ???
[/quote]

Yep, mine does that as well. Maybe it's a software bug ? Mines already had new clutch pedal assembly inc. new switches fitted.
cuke
Hi, strange then, if it is a software bug, why mine doesn't do it and you guys are the first to report it. I used to get the 'key not detected' message come up in my Mondeo if I tried to rush the start immdeiately upon getting in the car. I know it is a different message but if it's any help at all.
Chris
tomo2001
Thinking about it, perhaps the 'press clutch pedal' to start and if this doesn't work 'press brake and clutch pedal' messages are determined whether the car is in gear or not ? Just a thought......
cuke
Hi, ah, I always start my car with the gearbox in neutral...
Chris
tomo2001
[quote name='cuke' timestamp='1323683198' post='156149']
Hi, ah, I always start my car with the gearbox in neutral...
Chris
[/quote]

Perhaps that's the answer then, I'll give it a trial to see.


Full Colour Version: Mk3 Ford Power Start Button
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615