Help - Search - Members - Calendar
Full Version: Blue Smoke On Start Up
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
james132
2005 Focus TDCi.

Noticed yesterday that there was the slightest of blue smoke for just perhaps 2/3 seconds when I started the car (mid day, was fine on run to work in morning) brung the revs up a little and it cleared. Stopped the car, Started it again.. No smoke what so ever.

Tried it again later that night and there was the slightest for about 1 to 2 seconds max.. Not happened since.

No loss in power, mpg is still averaging the same.

Is it something to worrie about seems its stopped now?
stef123
I was going to suggest it could be the valve stem seals that are worn, when the car has been sitting overnight oil runs into the cylinder and when you start it up you will see blue smoke for a second or two.

not so sure if your saying it has stopped now?
james132
[quote name='stef123' timestamp='1324149609' post='156943']
I was going to suggest it could be the valve stem seals that are worn, when the car has been sitting overnight oil runs into the cylinder and when you start it up you will see blue smoke for a second or two.

not so sure if your saying it has stopped now?
[/quote]

And thats exactly what I thaught when it first happened!

But now its stopped I dont think its anything like that...
TDCiST
Let me do some digging on another forum im on... someone else on there had the exact same problem... ill see what i can find!


Full Colour Version: Blue Smoke On Start Up
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615