Help - Search - Members - Calendar
Full Version: Strange Tepm Gauge Readings
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
hans moleman
Hi everyone,

The other day I noticed the temp gauge in my 2001 ford focus lx 1.4 jump into the red. I pulled over and checked coolant level etc and all was fine. Drove for a further few miles and observed the temp gauge. The needle is moving from mid to high temp fairly regularly but the engine doesn't seem to be over heating. Does anyone have similar experiences or knowledge of whats causing these symptoms?

Thanks,

Ross
jeebowhite
Sounds like the thermostat needs replacing! could be the valve is sticking closed, or the sensor is misreading. How many miles has the old workhorse done?
hans moleman
She's done 91,000 there abouts. When I pulled over with the gauge reading in the red I checked the coolant reservoir and the coolant wasn't overly hot. I hope its the sensor as I understand this to be an easier fix?
jeebowhite
[quote name='hans moleman' timestamp='1325082219' post='158348']
She's done 91,000 there abouts. When I pulled over with the gauge reading in the red I checked the coolant reservoir and the coolant wasn't overly hot. I hope its the sensor as I understand this to be an easier fix?
[/quote]

Sounds like the sensor then, but it may be a replacement of thermo and the housing... they are easier to fix than some problems lets put it that way!
hans moleman
Thanks I might just replace both while im at it. Will report back.


Full Colour Version: Strange Tepm Gauge Readings
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.