Help - Search - Members - Calendar
Full Version: Cooling System
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Noodles1989
i have a couple of proble,s with my car. (its a focus 1.8 petrol)
ive had a problem with the idleing of the car. ive changed the idle speed control valve the air flow meter and that seems to have sorted the problem. still revs up occasionally but not a problem.
also it sometimes a bit of a struggle to start. ive learnt how to start it now. but would like to now if anyone has an idea what that could be would be aprreciated.
i also have a problem the cooling system. the other night i came home and left the car ticking over for about 5mins. then went to car and it was blowing out steam. also something that could b linked to the problem is that my temp. gauge rises up and dwn from normal running temp. to cold.

any help is much appreciated.
cheers
jeebowhite
Sounds to me like you need a new thermostat / housing... or at the very least a new sensor for the thermo!

Can you provide more details about the car, including mileage / service history etc?
Noodles1989
Dnt no if it matters. But the fan runs all the time. Ive also heard sumthin bwt a throttle sensor or sumthin.

The details of the car are 1.8 engine, 51 plate and done over a 100,000 miles.

How would u bo which 1 2 change?

Cheers 4 your help
jeebowhite
[quote name='Noodles1989' timestamp='1325264566' post='158718']
Dnt no if it matters. But the fan runs all the time. Ive also heard sumthin bwt a throttle sensor or sumthin.

The details of the car are 1.8 engine, 51 plate and done over a 100,000 miles.

How would u bo which 1 2 change?

Cheers 4 your help
[/quote]

Two different things, the mileage on your car it seems quite feasable that the thermo needs redoing, the fact that your fan remains on indicates that the thermo is either left stuck in a position, or the sensor is sending continuous misreadings.

As for the throttle sensor, to my understanding thats not directly related to the cooling, if you have any sort of kangaroo hop whilst your driving, or loss of power that might be due to the TPS, but I wouldnt have thought the cooling is related directly to this.
Noodles1989
That makes perfect sense mate. Cheers for the info.
stef123
Dont know if the 1.8 is like the 1.6 but the 1.6 only has one temp sensor, this does the gauge, ecu and the fan.. (cylinder head temp sensor)

as i say though i dont know if they are the same/similar
jeebowhite
[quote name='stef123' timestamp='1325633614' post='159278']
Dont know if the 1.8 is like the 1.6 but the 1.6 only has one temp sensor, this does the gauge, ecu and the fan.. (cylinder head temp sensor)

as i say though i dont know if they are the same/similar
[/quote]

I suppose the resolution would still be the same though, if its not thermo - replace the sensor?
stef123
I would start by inspecting/changing the thermostat and flushing the cooling system.


Full Colour Version: Cooling System
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615