Help - Search - Members - Calendar
Full Version: Ford Fiesta Finesse (Year 2000, W Reg) Rear Wiper Not Working...?
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
TheGhostOf1000
Hi, I've just noticed my rear wiper on my Ford Fiesta Finesse (Year 2000, W Reg) is not working anymore. I've looked at fuses but there are so many I dont know where to start. Does anyone know which slot the fuse would be and what size fuse? or if there maybe another problem?

My manual doesnt say and there is no diagram in the car. I've noticed there is one fuse missing (3rd one along on the top row) but i dont know what its for or what size it is.

Thanks.
dezwez
[quote name='TheGhostOf1000' timestamp='1325701018' post='159405']
Hi, I've just noticed my rear wiper on my Ford Fiesta Finesse (Year 2000, W Reg) is not working anymore. I've looked at fuses but there are so many I dont know where to start. Does anyone know which slot the fuse would be and what size fuse? or if there maybe another problem?

My manual doesnt say and there is no diagram in the car. I've noticed there is one fuse missing (3rd one along on the top row) but i dont know what its for or what size it is.

Thanks.
[/quote]
should tell you in the hanyes manul :)


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615