Help - Search - Members - Calendar
Full Version: Sticking Clutch Pedal
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
JPB
Hi all,

I have a new shape Focus Estate 1.6 Diesel which is only 7-months old. However from cold the clutch pedal sticks to the floor and will only travel about 1"; the gears seem to still work but clutch control is a little tricky!

I can pull the pedal back up only for it to stick down again. Then over the next 5-20-miles or so after starting out the clutch pedal will sometimes spring back up and hit my foot having been stuck down or will return all the way up again.

Then after 20+ miles (sometimes up to 100 miles later on a long journey) the pedal returns to normal and travels its full distance without sticking. It therefore seems to be something to do with the temperature of the car.

I don't have car mats to trap the pedal so its not that and my local Ford garage cannot replicate the fault as I have to drive the car to them and it warms up so the fault disappears; any ideas?

Many thanks, JB
TDCiST
if its only 7 months old... get it back in the garage for a warranty job!!
btmaldon
Could be a sticky valve on the slave cylinder. As TDCiST says, you need to get the dealer to fix it, especially as it must cause some slipping and may well damage the clutch in the near future.
flying clutchman
Why not leave it with the dealer overnight? Don't let them palm you off!
djwoody
JPB,

I have a new focus 1.6 TDCi and have a similar problem (but not from a cold start, instead when driving long distance). My clutch has no resistance in the pedal in it after motorway driving when changing down from 6th. Then the pedal either sticks down entirely or returns to the normal position really slowly. It started after 80+ miles, same gear constant speed, now it can happen after 20 miles. After several pumps of the clutch pedal it returns to normal operation.

The car has been in with the main dealer (2 different dealers as company car) 3 times now to be repaired and having picked up the car today the issue isn't fixed.

1st Attempt: Fitted new clutch return spring. Had no effect.
2nd Attempt: Changed Master Cylinder - actually made it worse and car was returned to the dealer the same day.
3rd Attempt: A different clutch return spring - better than before (I suspect they did something else too, but they won't tell me due to their poor customer service skills!) but after 80+ mile trip today issue returned.

I now have to arrange for a 4th repair to the car and the Ford technicians say they have never, ever seen this problem before (as-if!).

My car is on approx 13.5k and I took delivery at the end of June last year.

Have you had any luck?

Dave


Full Colour Version: Sticking Clutch Pedal
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.