Help - Search - Members - Calendar
Full Version: Intermittent Fault With Flick Wipe
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Hi everyone, our 03-plate 1.8TDCi estate has recently developed an intermittent problem with the flick wipe. Sometimes when I operate the stalk the wipers just stop as soon as I release it, i.e. they wont self-park. Then, after the engine's been turned off, the next time I use it the problem has gone away.

My initial thoughts were a relay issue but the odd thing is that the fault is either present or not - it doesn't appear or clear itself part-way through a journey which makes me wonder if it's a problem in the GEM.

Has anyone else experienced this kind of fault or know what is the likely cause?

My '53 plate 1.8 TDCi Focus (hatch) has just started doing the same thing! :(

Not had a chance to check into it properly yet (all the usual intermittant / regular / fast wipes work fine) but the one-shot wipe sometimes stalls, then completes other times it just moves a bit and stops mid-wipe.

Thinking back it's done this very occasionally for a while - so possibly a dodgy contact somewhere that's got worse - though more telling when it does work (which it does some of the time) the wipers have to start from their 'fully home' position. Have a look where the wipers 'home' after the wipe (i.e. knock it onto regular wipe - then stop it when the blades are fully parked).

On mine if it's:

- Playing up: The blades park slightly above the black line on the bottom of the windscreen (passengers side is more noticeable) - you can see a gap between the black on the bottom of the windscreen and the 'parked' blade, which doesn't look right.

- Working (which it still does some times): They're parked lower down (i.e. below where the black at the bottom of the windscreen starts) - where you'd expect them to be.

My thoughts so far are:

- Dodgy connection (though unlikely as regular / intermittant / fast wipe work fine).
- Timing / sensor issue - i.e. if it has either different timing or sensor used for the one-shot mode.
- The blades just aren't parked properly period. And whilst intermittant /reg / fast copes, one shot freaks out.

I'm going to change the blades on mine anyway (getting near a new set needed) - I had at one stage thought it might be because there's too much drag on the blades for the ageing motors at least this will prove that one way or another.

If you find anything out or end up fixing it, do post back. Likewise providing the weather gets a bit warmer I'll have a proper look at the w/end and post if I find anything...

Hi Tacks,

When the problem occurred I tried putting it on regular intermittent wipe and that worked ok but the flick still didn't work afterwards, not until after the engine had been switched off. I haven't looked at the Haynes yet but I assume there will be a separate relay for this function. If I get any more info I'll post back.

Been 'flipping cold here late so not had time to do anything other than watch the wipers from within a warm car... Doing that I've noticed when it's playing up - on both flick and intermittant they don't sit properly after wiping.

They go from park, over the screen, back (to park) then move a tiny bit forward (you can really see this on intermittant). If it's in a state so that flick wipe does work - they don't do this - they go from park, over the screen - then back to the same low level park.

So I wouldn't rule out either mis-alignment, or a sensor... Likewise I've got trusty Haynes round here somewhere so I'll have a look through that.

I'm sure between us we'll sort something :-)

If they're not parking correctly it must be a relay.
I have 2 Mk 1 Focus's and one of them does this. I removed the front wiper relay from the ones that works and put it in the other. This cured the problem. I have read on the net somewhere that the wiper motor could also be at fault. The relay is about £24 and fairly easy to change. So is probably worth trying.
Well, having traced the circuit through in the Haynes it would appear that the flick wipe drives the wiper motor directly without operating the relay, but the current does pass through the normally-closed relay contact so if there was a bad contact there it would produce the fault, however the same contacts are used for parking when the GEM drives the relay in intermittent wipe and also for the continuous wipe modes. The only explanation I can think of is that the GEM drives the relay long enough to get the wipers back to the park position before releasing it. This would explain the slight difference in position that Tacks reported.

It certainly looks like the relay is the most likely culprit.
Aaaargh! Ruddy Fords! :angry: Having decided to change the wiper relay I now find that it's cleverly designed to be inaccessible behind the fuse panel mounting bracket. Three of the six relays on the panel are half-obscured behind the bracket, meaning that it's necessary to release the panel from the bracket to gain access. What a stupid design. If the opening had been made just 1cm larger this wouldn't be necessary. I don't want to have to disconnect the battery but I'm worried about a short if I detach the panel from the bracket.
You'll be fine to detatch it.

I had the same problem a month or two ago and just swapped the rear and front relays which resolved my issue.

I had to remove the panel too but it wasn't too much hassle.
My problem is that I'm 6' 2" in length so I'm already at a disadvantage when working in confined spaces, but I also suffer from back problems so kneeling outside the car and leaning in does not do it any good at all. I'd planned to quickly swap the front and rear relays to see if that fixed the fault before splashing out on a new relay but of course they just [i][b]had[/b][/i] to make an easy job b####y difficult. :angry: So now if I want to do that I'll have to detach the panel twice, damn them!

Still, I suppose it's no worse than the crazy way you have to dismantle some cars to replace a headlight bulb these days. I think car designers should be made to spend five years working in a service department before they're allowed to get their hands on a CAD system.
Just a quick update. I've finally got around to replacing the relay and thought I'd have a look inside the old one. After taking a few photos of it I decided to break it apart to look at the contacts and found, as expected, the normally-closed contacts quite badly burned. There was also very little contact pressure on this pair so it confirms what I suspected. Having looked at the circuit it was clear that the relay isn't actually used for the flick wipe, only for the intermittent wipe, but the current for the motor does go via the normally-closed contacts while the wiper is returning to the park position during flick wipe.

Incidentally £24 is a rip-off for one of these. I just checked on an electronic component suppliers website and they have one with the same footprint and similar specs for a little over £5.

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2015 Invision Power Services, Inc.