Help - Search - Members - Calendar
Full Version: Focus Mk 1 Water Leak Into Boot Area, With Pics
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
wokeye
My 2002 Focus hatch has developed a water leak on the rear drivers side. After lots of messing about removing the light and sealing with silicone I started messing about with a watering can. When I pour water with the hatch open near the right side of the car along where the bumper meets rear panel. See picture with arrow below:

[img]http://img.photobucket.com/albums/v495/wokeye/P1155045.jpg[/img]

It leaks in a small amount inside the hatch in this area, see arrow:

[img]http://img.photobucket.com/albums/v495/wokeye/P1155046.jpg[/img]

There is a bit of a build up of crap where the bumper meets the rear panel so I have a bad feeling that it maybe has a hole in it, although there is little rust on the rest of the car. I just wondered before I remove the bumper are there any grommets under it in the vicinity of the leak. If not I may just bite the bullet and take it somewhere to get welded as it is probably a hole. Thanks for any help. [url="http://ad.doubleclick.net/click;h=v8/3bfd/0/0/%2a/a;44306;0-0;0;24975395;4307-300/250;0/0/0;;%7Esscs=%3f"][img]http://s0.2mdn.net/viewad/817-grey.gif[/img][/url]
Stoney871
I'd blow it through with an air line and then sillicone it for now.
If you see any obvious rust then work from there.
wokeye
I believe that I have fixed this now, well a temporary fix. The water appears to be getting through a sealant that is sealing a gap more or less where the arrow is just below the bumper line. I think that the sealer is called Tiger seal or something. Anyway I do not have any of that so just had to use loads of silicone sealant as a temporary fix. I am guessing that this is not the best stuff to use and will eventually come off. So I will probably take the bumper of again in the near future and remove the silicone sealer and more of the tiger seal and re-seal it and then paint over it. Just thought I would post the problem just in-case anybody else has a similar problem.
whitelightning
Hi
Have Had similar problem with my old transit and know from experience that silicone will add to your rust problem! Use a sealant that windscreen fitters use with no silcone in it. I'll try and find the name and post it here, also I ended up using a pliable gutter sealant that didnt dry up and then crack for various quick fixes.
Also moving to the south of spain halps with water leaks!!!!
whitelightning
Silkaflex
bt_cav

Did you get to sourse of the problem?

 

I have the same problem only just found it so I removed both 'plugs' in floor of the boot well, to let the water drain away....

 

I have had both rear lights off and it looked very dry behing them.....

 

What I did notine was the quater window seal was infront of the glass at the top so I have moved it back behind the glass.....fingers crossed that will solve it.

 

also..

 

I found loads of soil around the bottom corners of the bumper which I removed best I could with a screwdriver...

 

The flap in the vent seems be ok but wet above the drivers side vent suggesting the water has been going down the wrong side of the seal.....

AliG3

I have a different but related problem:

 

Behind each carpet trim on the right and left hand side of the boot - there is a square gap in the body work about 10cm square as shown in the pic. If I put my hand inside there is a pool of water in there and I assume when I go round a corner, or it reaches above the bottom lip of the hole, the water spills into the boot area. At the weekend I found 2" of water in the spare wheel well.

 

So two questions:

1. Any ideas where this water is getting into the gap between the inner shell of the boot and the outer skin of the car?

2. Lots of websites talk about a 'vent' sticking open allowing water ingress - I assume this isn't the vent? if not, does anyone have any pics of what this vent looks like?

 

Thanks in advance.

artscot79

that is the vent mate it doesnt have to stick open if the rain is heavy enough the drain channel cant take it and it naturally overflows into the car fords stupid flawed design im afraid a mate took his rear bumper off and using a dremel made a few drain slots in the bumper that cant be seen when its on

AliG3

Hi - thanks for the fast reply reply....and apologies for appearing thick but.....are you saying the 10cm square hole is the vent? If yes, it doesn't appear to have any flap on it - that black plastic piece by the wire is the wrong shape to fit over the gap?  Or is it the smaller hole in the previous posters pics? 

 

I'm starting to get the strong feeling that dealing with the Ford boot leak problem is more of a fix the symptoms rather than the cause scenario!!

PAPUMA

We've got the same issue on our  02 focus.   I found this link that explains the issue maybe the holes where the light lens screws onto the body.  I took mine off yesterday and put some sealent around all the grommets and  fixings where the screws go into.  One of the screws was quite rusty and it no longer seems to screw donn tight, so i think this is the main culprit.   I put aload of sealent in the hole before putting the screw in, will see if that helps.  Here is the link anyway that explains it better.

 

 

http://www.focusfanatics.com/forum/showthread.php?t=252293

AliG3

That is a really helpful thread - many thanks. I did have the tail lights off and there was a lot of wet leaf debris above the screw hole that I cleared out but didn't seal the hole so will try that. In fact - I'll try sealing all the areas and see how I go. I'll report back if successful or otherwise.....I fear it may be otherwise.

 

I'm still confused by this 'vent flap sticking open' issue mentioned in some forums - as you can see in my pics earlier I have no flap over that 10cm square hole - should there be? Or is that not the vent / flap people talk about? Any pics on this would be really helpful. Sorry to bang on about this.

 

It's a real shame about this problem as I have a real fondness for my old Focus - I've been maintaining it to pass onto my son for his first / learner car so it would be a pity if I was defeated by this problem.  Will keep the thread updated if I find a magic bullet.

PAPUMA

I think the vent is that black plastic grill thing, it has white paper like material behind it, if you stick your finger in there you can push the material, it looks like behind there it drops away into a channel i guess.  I think this channel can block up and then rain can get in through there.

 

Although mine seems quite dry with no evidence of water coming through.  I'm sure mine is coming through the holes where the light lens fits.  It didnt rain that hard here yesterday and i checked the boot and it seemed quite dry, a little but of water behind the metal lip, where you get it also, but that maybe just the remains of some water still working its way through the body.   I'm going to wait until the weekend and check again, see if any water is in there.

 

But given that the screw that holds the lens was quite rusty sort of suggests water was getting in here. I could not get the screw to tighten fully either , so the lens is not being held down as tight as it should, which may cause problems with water getting through the other hole.  If the silicone does not work i may remove the screw again and the plug which holds it , and either find a new one or even get a metal plate welded over the hole and then put a self tapper in to hold it.  A bit drastic but i really want to fix it as the rest of the car is great, its my wifes and she really wants to keep it.

minimadgriff
On my Mk1 RS many years ago I had water ingress and it was coming through the plastic vent. I replaced it and all was fine after that.
AliG3

Aha - cheers for that. It has led me to this thread:

 

http://focusowners-social.com/forum/viewtopic.php?f=21&t=14601

 

Would appear the bumper needs to be removed to take these vents out. First I'll try and source some replacement vents and then I'll feedback when fitted.

 

I may also take artscot79's advice and fashion a few drain holes too while the bumper is off.........

 

Right - off to find some parts......

minimadgriff
I don't know about the standard Focus but I didn't have to take the bumper off on my RS.
AliG3

@minimadgriff - Cheers - will try removing them internally first and report back.  

Have emailed a couple of spare parts suppliers to see if I can locate the part number and the parts.

 

@PAPUMA - did you use normal silicon sealant or the non-silicon gunk that windscreen fitters use? I did read that silicon can cause rust problems - although that's the least of my worries with 2" water in the boot!

minimadgriff
You might want to make sure they are clipped in properly too. They remove from the outside not inside.

You might be able to get to them from between the arch liner and the body.
PAPUMA

@minimadgriff - Cheers - will try removing them internally first and report back.  

Have emailed a couple of spare parts suppliers to see if I can locate the part number and the parts.

 

@PAPUMA - did you use normal silicon sealant or the non-silicon gunk that windscreen fitters use? I did read that silicon can cause rust problems - although that's the least of my worries with 2" water in the boot!

 

 

I used normal clear silicone as i had some already, If it works I might remove it and use the windscreen stuff, halfords sell it,   but I dont see how it can cause rust, its on top of painted metal. Its not like water sits on top on it, it runs down inside the lens, i hope.

PAPUMA

Checked today, still getting water in the boot, so back to sqaure one.

minimadgriff
Not every time you use the rear washer jet is it?

Around the rear lamps is known to leak too.
PAPUMA

I was convinced it was coming in through one of the screw holes that holds the light lens on.  As the screw you can see was rusty and when i pour water down the channel next to the lens i can see it dripping into the box area in the corner of the boot.

 

I siliconed all the holes but the screw that holds the lens on does not do up tight anymore. I think I'll try more silicon and a bigger screw, see if i can get it to hold down better.

 

I will check the rear washer ,  the headline is dry though, its just the right hand bottom corner where water collects.  And i dont think its the vent either.

 

Need to sort it soon, its starting to get proper rusty now.

artscot79

youll need to remove the screw cup this is done by threading the screw in till it catches then pulling it out gently with plyers a wiggle side to side helps then you need to silicone in the hole so to speak with the aim that when the cups replaced the rear of the cup inside the car is covered also then replace the lens and screw and smear some silicone over the screw

PAPUMA

Cheers mate, I'll give that a go. 

AliG3

sorry to hear the leak is back PAPUMA.

 

I've been waiting for a dry day (ha ha) to get the bumper off and have a look at those vents. I've managed to acquire one new one already - the part number (in case anyone needs it) is: 2U5AB280B63AA. I think the vent is used in the Fiesta as well and amusingly, the Aston Martin V12 Vantage....don't think I'll be going to the Aston dealership for a replacement though!

 

I'll try and take some pics when i do replace the vent and post those too.

PAPUMA

Thanks

RiffRaff
@AliG3 and @PAPUMA, I have been having the same problem of water collecting in that small hatch either side of the boot. Much like yourselves I was determined it was coming through the tail light mounts. After sealing them up as best I could, which didn't help, I moved on to the vents and taped them up. Still no joy. Today I climbed into the boot with a torch and got a friend to spray a hose over the back of the car. If you look towards the back of the car from the vent you will see a vertical seam. It's basically directly behind the vent. For me the water is getting in just were the factory seal (sort of flesh coloured mastic or something) ends. I'm going to try sealing it with silicone or something in the next few days and will let you know how I get on. Hope this helps someone and hope you haven't went to all that hassle of replacing vents. I'd advise getting into the boot and getting a mate to hose the car to be sure.
PAPUMA

Thanks alot mate, really helpful.

 

I will do that on Sunday.   I was convinced it was getting through the screw that holds the light as it was rusty, but thinking about it there is way to much water getting in for it to be coming in there.

 

Hopefully you have found the cause.  :)

RiffRaff
I threw some silicone over the vertical seam behind the vent but still leaking so back into the boot today with a mate hosing the car. Water seems to be getting in further up that seam and because it's in that small hatch it's more or less impossible to get at. I turned my attention to the outside and found the seam that seems to correspond with that one. I reckon the vertical seam below the tail light may be guilty so I taped it up with insulating tape, put a hose on it and it seems to be working. I'll give it a couple of days of rain and see how it goes. Pics show where I first siliconed the seam from the inside (black silicone I had lying around) and other pics show the seam being taped up. If it works and the tape holds I may just leave it like that, when the boot is closed it can't be seen. Fingers crossed. Anyone wants to try the same let me know, I'll get back to you after some rain.
PAPUMA

If you look at the beginning of this thread it shows silicone being used in the same place as your tape, between the bumper and the body. I didnt think this was where mine was leaking as the water was pooling under the vent, not the other side of the lip.

 

But today i undid the two screws on top of the bumper and pulled down on it.  I found a hole right on the corner of the body, where the bumper  raps around, so i have filled this with sealent and also put some where you have the tape.

 

I was not going to let this beat me but noticed today that i am now getting water on the other side, this looks like its coming from the vent though.

 

So  i think it can get in from various place:

 

Through the screws that hold the lights in place

Through the vents

Through the top of the bumper

Through little holes in the bodywork

 

 

I think i might just take the bumper off, and use fibre glass to patch any holes,  remove the vents and fibre glass the holes left and then silicone every join i can find. I will also remove the roof trim and reseal that.

 

If it still leaks after that i will just drill some holes in the corner of each side of the boot and let the water drain away,

RiffRaff
The tape over the bumper was from a previous experiment. I was actually talking about the vertical seam going up towards the tail light. But this hasn't worked either. Mine is definitely coming from above inside the small hatch and can't be coming from the tail lights because they're at the back of the car and if you reach inside that hatch it runs up the side. I had thought maybe the small quarter windows but it's not them either. I'm just about ready to give up. I think your idea of drilling drain holes seems the best option.
artscot79

trust me the hatch leads to the tail light fittings mate fixed quite a few

RiffRaff

trust me the hatch leads to the tail light fittings mate fixed quite a few


I'm just judging by the bottom bolt with the plastic nut at the back which is behind the trim in the boot. Do the top screw and locating lug lead into that hatch? Do you mean you've fixed quite a few with this problem? What did you use? Any help would be much appreciated.
artscot79

the only way to sort this issue is to seal the lot in one go the boot interior will need to be stripped out all plastic trims under the light location internally the best stuff to use is marine sealant used on ships ebay sell it

PAPUMA

Well, i have finally fixed the leaking issue.   I undid the top screws on the bumper, so i could push it down. I cleaned out all the gunk from in there and noticed on the right side that there was a small hole in the bodywork. It was on the corner where the metal folds around.  I filled this hole with sealent and put more sealent on the top gap where the bumper meets the body.  If you look at the very first post on this thread its where the arrow is on the pic but i sealed right into the corner. I then put the screws back on.   Left it for a day then washed the car, purposly aiming the hose in the area that i had sealed.   Opened the boot and it bone dry inside.    That was three weeks or so ago and its still dry in there.  Sealent is working as i notice that water pools on top of the bumper now.  



This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.