Help - Search - Members - Calendar
Full Version: Miss Fire. Need Help Please
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
ylee_mk5
[color=#000000][font=verdana, geneva, lucida,]hi. will try and keep this short and sweet but really could do with some help of what to do next.[/font][/color]

[color=#000000][font=verdana, geneva, lucida,]had a few problems with my car in the recent couple of weeks, at first it was my lambda, this then lead to the plugs, coil and ht leads,[/font][/color]
[color=#000000][font=verdana, geneva, lucida,]changed these a few times and had the car running ok for a couple of days until i was in the middle of now where and my car started missfiring badly [/font][/color]

[color=#000000][font=verdana, geneva, lucida,]complete loss of power, car even trying to jolt forwards and backward whilst while driving cutting out when the revs dropped but gets worst the higher i rev and im talking 2500 max, completly dangerous and i had to get home so i had to drive.[/font][/color]

[color=#000000][font=verdana, geneva, lucida,]when i got home and it became light i also notice alot of oil spilled all over the rocker cover around the filler cap and now my oil light flashes on every now and again.[/font][/color]

[color=#000000][font=verdana, geneva, lucida,]i have now changed plugs, leads coil and lambda again but the engine still idles very badly even if it is a hell of alot better than before[/font][/color]

[color=#000000][font=verdana, geneva, lucida,]extremely confused??[/font][/color]
btmaldon
I am having a similar issue with the wifes SportKA. Even the garage are stumped and they have been trying to sort it for over a week now. They have done every test possible and even involved the Ford Tech guys. It is on its 4th Coil Pack, The injectors have been swopped around, Lambda checked, Leads checked and plugs changed although all were new, compression tested, cylinder leakage tested,Smoke Tested for air leaks, camera through plug holes and a load of other stuff. Still running rough.

The only thing I can think of, is the Coil Pack a proper Ford Part or is it a pattern part? eBay Coil Packs may have communication issues with the ECU.

It may also have an air leak, which will make it run lean.
Do you know anybody with a code reader to see if its showing anything?
ylee_mk5
yh it is the best coil pack i could buy, OE supposedly, i had denso plugs on but they went eventually now i have brand new ngk, denso lambda.

how can i tell for an air leak, sorry it that it dumb but im learning all the time.

and no unfortunately not it cost me 20 every time i want to get the ecu read. pain.
btmaldon
One way to test for an air leak or vacuum leak is to spray WD 40 or similar around the Fuel intake area (Intake manifold, throttle body etc) while the car is running to see if the tickover changes note at any point. The garage do a smoke test which will do a better job.

Check your vacuum pipes to and from the throttle body are good.

Also, are you sure you havent got oil on the spark plugs? It seems strange the oil would push out without a leak. I am wondering if your oil breathers are blocked, if so it may also have pushed oil into the air filter.

The problem with a mis-fire is that there are so many things that can cause it (so I am discovering).

Good luck with it anyway. Hopefully some others will be along with some ideas.
ylee_mk5
yh you are right there is oil on my spark plugs, iv read that can be from piston rings or valve clearances.
can blocked oil breathers lead to oil being on the plugs, by the way there does not seam to be a leak in the rocker cover, on top of the cylinder head

And i know there is so much to cover to get everything running properly.

thanks for all your help so far


Full Colour Version: Miss Fire. Need Help Please
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.