Help - Search - Members - Calendar
Full Version: Please Help - Gear Trouble No One Knows Why...
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Circ81
Hi Everyone. I'm really desperate with my problem as the mechanic said all was ok but it's clearly not. A couple of days ago I was driving home when I heard a metalic snap and then when I changed gear the gear stick felt very floppy and was not springing back into position as it normally does (in nutral). I got home ok and the gear stick seems fine when in gear, there's no clutch problems, feels and sounds fine, but when in the nutral position the gear level is very floppy/does not spring back to center. This is a real pain when driving as finding 3rd and 4th can be a bit of a problem as it's so easy to go into 1st by mistake when looking for 3rd as the gear leaver has lost all its spring. My mechanic took it out for a drive and said it didn't feel right, but this is the same machanic who took 4 attempts to get my hand break working again when it stopped holding on hills.

I've read loads of posts about snapped gear selector cables but this doesn't seem to fit the bill as she drives fine and goes into gear and holds there fine, the problem is with the nutral position of the stick.

I really am desperate for help and I'm sure there's a lot of experts on here who'll know exactly what the problem is. Believe me, I really look forward to hearing from you. Thank you for reading this!
jeebowhite
Welcome to the forum circ81, hopefully someone will be able to come up with something!

Now, you say that you heard a metallic snap noise? where would you say this noise came from? are you sure its not the old clip of the gear selector cable? or are you sure that the cable hasnt somehow stretched, allowing you to change gear, but just not retaining its springy nature to flop back into place?

If the car drives fine, gears go in fine, but it wont spring back to neutral I dont think its anything too serious right now, however one question....

When you place the car in neutral, how 'floppily' does the gear knob move if you touch it with a finger? is it like pushing against a piece of string, or is there there any resiliance at all to your finger?
Circ81
[quote name='jeebowhite' timestamp='1326979792' post='162110']
Welcome to the forum circ81, hopefully someone will be able to come up with something!

Now, you say that you heard a metallic snap noise? where would you say this noise came from? are you sure its not the old clip of the gear selector cable? or are you sure that the cable hasnt somehow stretched, allowing you to change gear, but just not retaining its springy nature to flop back into place?

If the car drives fine, gears go in fine, but it wont spring back to neutral I dont think its anything too serious right now, however one question....

When you place the car in neutral, how 'floppily' does the gear knob move if you touch it with a finger? is it like pushing against a piece of string, or is there there any resiliance at all to your finger?
[/quote]

Thank you for your reply. I thing the snap/twang I heard was slightly to my left, so possibly around the gear area. The gear stick doesn't have much resistance in neutral, definitely not as much as it had before this snap. When I'm stopped and in neutral, if I push the gear stick to the left for example, it just sits there rather than spring back into position, and the same if I push it to the right. The garage I took it too said the cables looked fine, but someone else I spoke to earlier said they might look fine around the gear stick but might have snapped lower down. I'm glad I can still use the car as I do rely on it, but I am worried that something might be wrong that I could be making worse, or that it's just not driving right and if I'm faffing around trying to find 3rd then this might not be very safe when out during busy times.
Circ81
[quote name='jeebowhite' timestamp='1326979792' post='162110']
Welcome to the forum circ81, hopefully someone will be able to come up with something!

Now, you say that you heard a metallic snap noise? where would you say this noise came from? are you sure its not the old clip of the gear selector cable? or are you sure that the cable hasnt somehow stretched, allowing you to change gear, but just not retaining its springy nature to flop back into place?

If the car drives fine, gears go in fine, but it wont spring back to neutral I dont think its anything too serious right now, however one question....

When you place the car in neutral, how 'floppily' does the gear knob move if you touch it with a finger? is it like pushing against a piece of string, or is there there any resiliance at all to your finger?
[/quote]

Thank you for your reply. I thing the snap/twang I heard was slightly to my left, so possibly around the gear area. The gear stick doesn't have much resistance in neutral, definitely not as much as it had before this snap. When I'm stopped and in neutral, if I push the gear stick to the left for example, it just sits there rather than spring back into position, and the same if I push it to the right. The garage I took it too said the cables looked fine, but someone else I spoke to earlier said they might look fine around the gear stick but might have snapped lower down. I'm glad I can still use the car as I do rely on it, but I am worried that something might be wrong that I could be making worse, or that it's just not driving right and if I'm faffing around trying to find 3rd then this might not be very safe when out during busy times.
jeebowhite
agreed, I still cant decipher if it is the selector cable clip, but it might be a garage job to review :(
mintalkin
it sounds like a return spring has snapped,these hold the gearleaver in the central position and are located at the base of the gearstick,about 45mins to replace but i would try a different garage to get the work done.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615