Help - Search - Members - Calendar
Full Version: Stereo Help - One Hour Mode
Ford Owners Club - Ford Forums > General Forums > Audio & Electronics
sarjoruss
I recently went to view a 2010 Fiesta tdci zetec. When I was checking the car over I pushed the on button of the stereo, the lights came on but then the display said Ford One Hour Mode but it wouldnt switch on nor would anyof the functions work except for the settings which I could access to re-set the time. The owner said that an interior light had been left on and the battery had flattened which had caused this mode. It meant that I could not test the stereo.

Has anyone come across this before? I am aware of the one hour mode if you switch the stereo on without the ignition on but not this??
ONETrueSaturday
All functionality would be disabled due to the fact it had no battery mate.

Once the battery is fully juiced again it should be fine.
sarjoruss
[quote name='ONETrueSaturday' timestamp='1327618947' post='163381']
All functionality would be disabled due to the fact it had no battery mate.

Once the battery is fully juiced again it should be fine.
[/quote]

If thats all it is thats ok then. Thanks for your reply.

The bluetooth hasnt been seen working obviously but I get the impression it doesnt work. After reading lots on here, could it be something as simple as needing a software upgrade or what else could be wrong with it?
ONETrueSaturday
Get the battery fully juiced and then give the bluetooth an update that should sort it ... :)
Tukshop1
Hi there, I've got a 2009 Zetec S TDCI, my stereo was fine, until the battery went flat, then when the car was fully charged it came up with one hour mode, the stereo lights up but none of the functions work, I see above it states to fully charge the battery and give the Bluetooth an update, mine doesn't have Bluetooth, do you have any ideas why it won't work, thanks
Stoney871
Sounds like a problem with the ignition live feed.
May be a good idea to check your fuses.
There's a link to your fuse layout under my posts when viewed on a PC.
Tukshop1

Hi there, I've got a 2009 Zetec S TDCI, my stereo was fine, until the battery went flat, then when the car was fully charged it came up with one hour mode, the stereo lights up but none of the functions work, I see above it states to fully charge the battery and give the Bluetooth an update, mine doesn't have Bluetooth, do you have any ideas why it won't work, thanks

Thanks for your reply, we have checked the fuses etc, but will get my partner to check again, thanks anyway.



Full Colour Version: Stereo Help - One Hour Mode
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615