Help - Search - Members - Calendar
Full Version: Faulty Esp ?
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
SeaGrey
Yesterday was the first time I'd tried using my 2010 Focus in snowy conditions, and it was a total nightmare resulting in me abandoning the car despite other cars coping.

Basically, there was hardly any power getting to the wheels and a horrible loud buzzing/chattering coming from the gearbox. It made no difference whether I had ESP selected or not from the menu, the orange ESP (skid) light was always on. It was doing the same when braking on downhill sections.

I understand how ESP works, so initially, but was hoping that by turning it off, I could then 'wheel-spin' through the snow allowing the tyres to reach the tarmcac a bit (it was fresh snow, no ice underneath). This is how other cars were coping, and I've done this many times before in other cars when getting caught out in snow.

If I need a new ESP module/sensor under warranty, then fair enough, but will this awful chattering noise have damaged something ? It really sounded like it was coming from the gearbox, so I'm worried something will have been damaged.

Any thoughts ?
Lenny
that the ESP causing the chattering mate, it cuts the power to the wheels, and i agree with you on your experience with the focus in the snow, i abandoned mine last year too and took my wifes almera to work, atleast i can spin the wheels in it.
alkyz89
i wish the [b]ESP [/b]could be switched off lilke in the ST, did anyone speak with ford or find a way of activating the switch?
Lenny
[quote name='alkyz89' timestamp='1328464106' post='164900']
i wish the [b]ESP [/b]could be switched off lilke in the ST, did anyone speak with ford or find a way of activating the switch?
[/quote]
ive heard of others fitting the switch then going to ford but ford refuse to activate it, their was also new laws came in to effect last year about activating or editing safet equipment so if its not fitted on the production line, its not going to happen regarding fitting switches etc.
thats one good thing about the fiesta though, they seem to fit the switch and it works for them no problem, but that wouldnt make me want one lol
Angus72
Hi iv never had any problems with the esp I find the main problem a lot of the time is tyres or the driver.
Preee
I had to drive in fresh snow yesterday and turned ESP off before i even moved , i had no problems at all and passed many cars stuck on the road. Hate the sound of the ABS though.
But car was fine in the snow , low gear and kept my distance , any one got close to me i hit dabbed the bakes to scare them back :).

I was the person who brought the ESP switch , Ford will not activate it although perhaps some one with an IDS could activate it , it's in the ABS ECU to turn it on.
SeaGrey
Are you guys seriously saying I can't turn off ESP, and that unticking the ESP box in the menu doesn't do anything ?

I know what the correct technique is for driving in snow ice and have driven in these conditions many times without much difficulty (including previous Focus cars).

I'm moving to the Alps later this year with my family and was planning on taking this car with me. But even with winter tyres/chains, you [b]have[/b] to be able to deactivate ESP in the snow. Sounds like I'll have to sell this now, which is gutting.
SeaGrey
Are you guys seriously saying I can't turn off ESP, and that unticking the ESP box in the menu doesn't do anything ? Or do I have to deactivate it before turning the engine on ?

I know what the correct technique is for driving in snow ice and have driven in these conditions many times without much difficulty (including previous Focus cars).

I'm moving to the Alps later this year with my family and was planning on taking this car with me. But even with winter tyres/chains, you [b]have[/b] to be able to deactivate ESP in the snow. Sounds like I'll have to sell this now, which is gutting.
Lenny
[quote name='SeaGrey' timestamp='1328468834' post='164934']
Are you guys seriously saying I can't turn off ESP, and that unticking the ESP box in the menu doesn't do anything ? Or do I have to deactivate it before turning the engine on ?

I know what the correct technique is for driving in snow ice and have driven in these conditions many times without much difficulty (including previous Focus cars).

I'm moving to the Alps later this year with my family and was planning on taking this car with me. But even with winter tyres/chains, you [b]have[/b] to be able to deactivate ESP in the snow. Sounds like I'll have to sell this now, which is gutting.
[/quote]

you can turn off ESP by navigating the digital menu between the speedo and rev gauges,
but on the ST model it also has a button on the dash next to the rear windoe demister switch, that you can press and theirs no need to navigate through menus, thats all mate.

you can still switch if off as you are, but you still need to switch it off each time you start the engine and the yellow icon should display constantly when its switched off.
btmaldon
It does sound like your car is doing exactly what ESP is supposed to stop happening.

Mine been working fine and you can feel it kill the power to one side of the car to keep it in a straight line.
SeaGrey
Just been for a test in a local carpark. There's no snow but it was wet so I could get some wheelspin.

With ESP selected, if I wheelspin, there are 2 distinct noises:

1) A buzzing/whirring from the gearbox
2) A loud thumping/knocking which you can feel through the wheel/pedals

If I deactivate ESP (remove the 'X' from the menu, such that the yellow 'skid' light stays on) and do a wheelspin, I only get noise number 1 from above.

Yesterday in the snow, it's possible that I had successfully deactivated ESP (the 'X' wasn't in the menu box) however, I was getting noise number 1 all the time, and as I had no traction, it was making me think ESP was kicking in still.

Noise number 2 does seem to be ESP in my view, i.e. taking power off the driveshaft(s). But what's noise number 1 ?
gc88
I'm facing the same issues...but with no snow.

What was the outcome of your issue please?


Full Colour Version: Faulty Esp ?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.