Help - Search - Members - Calendar
Full Version: Interior Lights Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
gj1982
[color=#282828][font=helvetica, arial, sans-serif]Hi there[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]I've just bought a Mondeo Zetec (53) which I'm very pleased with! However there is one little niggle that is really bugging me - when I open the doors the footwell lights and interior light comes on, but that's it. The reading lights don't work and the main light (the one that comes on when the doors open) won't work either. I've tested the bulbs and they all work so I was wondering if anyone could offer any advice on what it might be?[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Thanks! [/font][/color]
Preee
Have you checked the fuse's ?

Try a tester to see if you have voltage there
gj1982
I couldn't find a fuse listed that's directly for that purpose, but I'll look again. I would have thought the fuses for the lights - the main one and the one that comes on when the door opens - would be the same (the bulb is the same). However I'll have a look!
Thanks :)
Stoney871
I'd check the wiring and connections to the courtesy light.
The footwell lights are on the same circuit so unlikely to be the fuse.
Pop the light out and check continuity to the wiring and that the connections are tight.


Full Colour Version: Interior Lights Problem
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.