Help - Search - Members - Calendar
Full Version: Slight Misfire
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
steve3069707
Hi I have a 51 plate focus 1.6 petrol........It has started to develop a slight mis fire when under load eg when pulling from low revs in third.........It only hiccups once and then is fine,,,,,,,Any ideas....I have recently changed the starter motor oil, oil filter, air filter and reset the spark plug gaps to the correct gaps before this is seemed ok,,,,,,,,,,

Cheers
dezwez
coil pack try ebay
artscot79
it could be the coil pack the spark plug leads they dont like cheap leads fuel filter a sensor leads are 60 quid from ford coil pack 30to40 from ebay, go for a genuine one
btmaldon
I would try the leads first. If they have been pulled about after doing the plugs, they may have weakened. They dont get changed often and tend to break down under load when on the way out.
artscot79
yeah its a tough one and we have all been there for me it was a pcv valve and hose then leads
btmaldon
Last time on the SportKA it turned out to be an injector. But previous ones were usually the leads. Back in the old days people changed the plugs every 10k miles and the leads almost as often. But with plugs only being changed at 50k miles the leads dont like being moved after such a long period of time. Mind you like you suggest, there are so many things that can cause a misfire, you can end up pulling your hair out with it.
artscot79
item.mobileweb.ebay.co.uk/viewitem?itemId=250939689658&index=2&nav=SEARCH&nid=07255782419

try this its cheap and ive used it on cars before. smear some electrical grease on the plugs where they connect to the plugs and coil and see if that helps.the coils the cheaper part leads are more expensive


Full Colour Version: Slight Misfire
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.