Help - Search - Members - Calendar
Full Version: Dab Default Settings
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Sara Fiesta
Hi, anyone know how to set the radio to default to dab when you switch it on, mine always goes back to FM, I've checked the manual and can't find anything about it?

Cheers,
Sara.
jimrex
I have a similar issue with bluetooth streaming, it always reverts to AM when I restart the car and usually at a deafening volume level!

Mine does stay on DAB all the time though, have you had a play in the settings menu?
salsheikh
mine stays on DAB all the time.
Sara Fiesta
Yes i've looked at all the settings, the only way to keep it on DAB is if i don't turn the radio off, it goes off when you take the keys out and open the door but if i turn it off manually it reverts back to FM, if that makes sense?
jimrex
Ah, I see. It took me ages when I first got the car to work out that opening the door turns the radio off!

I'll try turning mine off with the button later and see if it stays on DAB or not.
tomo2001
Have you looked in the settings where there is a check box called 'DAB Link' ? If this is checked, if the DAB signal is not strong enough it will revert to FM. If you have this selected you will also switch between DAB and FM whilst driving - it's a bit annoying after a while. Leave this box un-checked. Perhaps when you turn the radio on FM is detected before DAB and defaults to this ?
NorthSussex
[quote name='tomo2001' timestamp='1331633187' post='172315']
Have you looked in the settings where there is a check box called 'DAB Link' ? If this is checked, if the DAB signal is not strong enough it will revert to FM. If you have this selected you will also switch between DAB and FM whilst driving - it's a bit annoying after a while. Leave this box un-checked. Perhaps when you turn the radio on FM is detected before DAB and defaults to this ?
[/quote]
[color=#0000ff][size=5][font=comic sans ms,cursive]That sounds logical.[/font][/size][/color]
[color=#0000ff][size=5][font=comic sans ms,cursive]Modern electronics just get more confusing every year.[/font][/size][/color]
Sara Fiesta
I'll look in the manual and see if I can locate it, I don't remember seeing the option when I was going through the setting. 😊
tomo2001
[quote name='Sara Fiesta' timestamp='1331668011' post='172414']
I'll look in the manual and see if I can locate it, I don't remember seeing the option when I was going through the setting. ��
[/quote]

On mine you press MENU>AUDIO SETTINGS and scroll down. The box is called 'DAB Service Link'. Make sure this is un-checked.

Sara Fiesta
[quote name='tomo2001' timestamp='1331712388' post='172468']


On mine you press MENU>AUDIO SETTINGS and scroll down. The box is called 'DAB Service Link'. Make sure this is un-checked.


[/quote]

Thanks for that I've found it and it was unchecked 😳


Full Colour Version: Dab Default Settings
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.