Help - Search - Members - Calendar
Full Version: P0341 Error Code On 2007 Focus 1.6 Tdci
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Mad85
I have a 2007 Ford Focus 1.6 TDCI [110]. I got a P0341 Error code from the OBD2. Does anyone know what this is and should I be worried?

cheers
Mark
STEADS
Its the code for the cam shaft position sensor had one go on a vectra once gives the symptons as if its running out of fuel and could cut out at any time i,d get it looked at
Mad85
Hi, thanks for the reply. The thing is that I dont have any symptoms atm - no loss of power, around 45mpg round town. Last week it made a sort of whining noise while cold and a burnt smell from under the bonnet but was only for 2 days and then it stopped. Serpentine belt looks nice and tight. Tensioner looks like is working well. Mechanic said it might be the alternator coming close to a service. To be on the safe side i did an oil change yesterday, replacing the semi-synthetic (supposedly ford-safe) oil another garage had put in it 3000miles ago for full-synthetic oil Total oil.

By the way, I was also delighted to find that it is much easier to change than in my previous 2003 corolla 1.4 vvti. :)
STEADS
Thats the thing with that sensor mine started to give trouble on the M6 in road works managed to pull over restart and drove fine apart from when i got on an incline noticed it was lacking power . stopped at services let car cool drove fine down to dover . so decided to carry on next day 2 legs through france had stuttering on first day on odd occasions as if it was running out of juice next day cut completly on motorway rolled onto hard shoulder restarted no further problems until we got to our destination in spain then just put it into vauxhall dealer for a week whilst they waited for the part so as you see it might throw up a code but can still be driven i,d clear the code and see if it reappears if it does defo a fault might just have been a glitch the once .
Mad85
yeah, i guess ill try to clear the code and then keep an eye for it. by the way, it did not give any warnings but I do have a (cheap) obd2 scanner which transmits on to my android phone and thought i should check it out...


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615