Help - Search - Members - Calendar
Full Version: Remote Central Locking Sometimes Doesn't Work
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
fintious maximus
Most of the time it works fine but occasionally I either have to press the buttons several times to operate or it completely refuses to work at all. I've changed the battery in the fob - any ideas
Stoney871
Try resetting the locking module by recoding the fob.
[list]
[*][font="Verdana, Arial, Helvetica, sans-serif"][size="2"]Insert the ignition key and turn from position II (Ignition) to position 0 (All off) and back four times within three seconds.[/size][/font]
[*][font="Verdana, Arial, Helvetica, sans-serif"][size="2"]Remove the ignition key. The locking control system is now in "learn mode" for the next 20 seconds and the red warning system LED (By the clock) stays on continuously to indicate this.[/size][/font]
[*][font="Verdana, Arial, Helvetica, sans-serif"][size="2"]During the 20 seconds press one of the transmitter buttons. The remotes signal and code number is learned by the locking module and is indicated by flashing the warning system LED.[/size][/font]
[*][font="Verdana, Arial, Helvetica, sans-serif"][size="2"]Wait until learn mode times out (20 seconds) or switch the ignition back to ON.[/size][/font]
[/list]
fintious maximus
Thanks Stoney,tried that last week and hasn't made a difference. Took the fob apart this afternoon and gave it a good clean out and it's worked properly since- but it is intermittent so the jury is out for now.....
Stoney871
Could well be that the central locking aerial wire is obstructed, it usually sits in the B pillar area and is obvious as it's an orange wire that only connects on one end.
Sometimes the wire is just looped when installed and straightening it out can improve reception.
fintious maximus
will look for that- where's the b pillar?
Stoney871
[size=4][font=arial,helvetica,sans-serif]Sorry, cancel my last post.[/font][/size]
[size=4][font=arial,helvetica,sans-serif]I gave you duff info.[/font][/size]
[size=4][font=arial,helvetica,sans-serif]The wire would extend from your alarm / central locking module somewhere under the dash and may only cause problems if static builds up in the wire / module.[/font][/size]
[size=4][font=arial,helvetica,sans-serif][size=4][font=arial,helvetica,sans-serif]A recommendation is to disconnect the battery to allow static to discharge from the RCL circuit and then do a reprogramme of the fob again, just make sure you have your radio code first.[/font][/size][/font][/size]

[size=4][font=arial,helvetica,sans-serif]On checking further though, it's possibly caused by a faulty double locking switch in either of the front doors. Mondeo's were most affected with the switches gunging up and sticking in both on and off positions causing an error code and the double locking system to stop responding. The switches are located on the lock barrel itself and can be a bit fiddly to get to. You need to remove the door cards and then the foam panel. From there you can look in and remove the bolts holding the outside handle to the car, then remove the bolts on the side of the door and finally the small screw to the above right. Now you can withdraw the entire lock system out from the door and inspect the switch. If they are faulty you can get new ones from Ford.[/font][/size]

[size=4][font=arial,helvetica,sans-serif]BTW, the B pillar is the one where your seat belts roll from.[/font][/size]
fintious maximus
thanks again, sounds like a lot of fiddling for a rainy day in the garage....
yozza64
The only other thing that I can suggest is the drivers door lock motor is starting to play up. I had this problem recently on my car. I changed the drivers door lock motor and have not had a problem since.

My money would be on the drivers door lock motor
fintious maximus
Thanks, will try that if it gets worse.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615