Help - Search - Members - Calendar
Full Version: Ford Sound System
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > New Member Introductions
Roxanne8907
Is it me or do I have a serious issue with my sound system . I put on quite track with a lot of bass and it will cut in and out it's very noticeable anybody else have same issue

Roxy ( I'm a newbie please be gentle ) ;)

Stoney871
Hi,
Could be that the speakers are being overloaded by the bass.
Try dropping bass and treble down to 0 and slowly increase levels.
Lenny
ive got my bass at -1
and the trebile at +2

results are the lower the base is, then the higer you can turn it up without any baffle or humm
Roxanne8907
I didn't realise but the bass is on 5+ I haven't touched the setting at al,l I just put music on Leo l thanks for your help :)
Lenny
[quote name='Roxanne8907' timestamp='1333314339' post='175661']
I didn't realise but the bass is on 5+ I haven't touched the setting at al,l I just put music on Leo l thanks for your help :)
[/quote]

No problem,
forgot to mention the fade,
if you have rear speakers set the fade to R2
this will give you better sound quality too,


Full Colour Version: Ford Sound System
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615