Help - Search - Members - Calendar
Full Version: Focus Stop/start Not Operating
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
KDR10
My first comment, I have a 2011 1.6 ecoboost the stop/start doesnt work, been back to the dealer twice. It work for a time then goes back to not operating. Ford have no idea how to fix the issue its a pain. They should be pulling out all the stops to fix this issue. Has any one got this issue fixed.
tomo2001
[quote name='KDR10' timestamp='1333446819' post='175973']
My first comment, I have a 2011 1.6 ecoboost the stop/start doesnt work, been back to the dealer twice. It work for a time then goes back to not operating. Ford have no idea how to fix the issue its a pain. They should be pulling out all the stops to fix this issue. Has any one got this issue fixed.
[/quote]

ME !!

[url="http://www.fordownersclub.com/forums/topic/26273-stop-start-doesnt-work-very-often/page__st__30"]http://www.fordownersclub.com/forums/topic/26273-stop-start-doesnt-work-very-often/page__st__30[/url]
cuke
[quote name='KDR10' timestamp='1333446819' post='175973']
My first comment, I have a 2011 1.6 ecoboost the stop/start doesnt work, been back to the dealer twice. It work for a time then goes back to not operating. Ford have no idea how to fix the issue its a pain. They should be pulling out all the stops to fix this issue. Has any one got this issue fixed.
[/quote]

Hi, firstly make sure you've not got the climate set to high or too low, around 21c should be ok, and other electrical heaters, such as screen, are turned off. Then the ambient temperature has to be high enough for it too work, I assume that if you are in the UK then that shouldn't have been a problem recently...
Chris
tomo2001
[quote name='cuke' timestamp='1333468014' post='176055']
Hi, firstly make sure you've not got the climate set to high or too low, around 21c should be ok, and other electrical heaters, such as screen, are turned off. Then the ambient temperature has to be high enough for it too work, I assume that if you are in the UK then that shouldn't have been a problem recently...
Chris
[/quote]

You would like to think that if it's been back to the dealers twice they would have checked all this, but then again - you never know.
cuke
Hi, no you never know, however I think there was someone else in this forum that had the same start/stop issue that turned out to be the temp settings. Thing is a dealer doesn't know what settings the driver is using when the issue occurs or they might not yet fully understand, as the start/stop in iteself is very complex, how the system works.
Chris
focusfan
the stop start failed to work on my 1.6 tdci focus when climate control was on - it would work when it was off. I took it to my local dealer who was not sure so they tested the functionality on another focus and stop start DID work with cc/ on . They agreed it was a fault on my focus and reprogrammed it. Stop start now works again with cc on.


Full Colour Version: Focus Stop/start Not Operating
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.