Help - Search - Members - Calendar
Full Version: Focus Tdci Coolent Temp Sensor??
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
siber_pir8
Hey guys, i have a 2001 tdci focus and im trying to find out why car is sometimes hestitent when cold sometimes jerky when accelerating . I thought it may be coolent temp sensor giving wrong signal,so it may increase or decrease fuel metering. Ive tested the MAF sensor and intake air sensor in the intercooler and they are all within spec. Autodata gives the coolent temp sensor 2.7v when cold and 3.6v when hot for the coolent temp sensor, but Im getting 15.3v when the engine is running. Is this reading normal??

Thanks

Simon
artscot79
15.3v is way too high 14.5 max mate youre clearly over charging
siber_pir8
This isnt battery voltage from + to - . The 15.6v is measuring supply voltage on coolent temp sensor. Red lead in multiplug and black on earth. I will check later that charging voltage is ok but it has been doing this for months surely my battery would of blown up or I would have trouble starting it but I dont.
Cheers
artscot79
sorry clearly misread it though i stand by what i said the voltage compared to what it should be is very very high indicating it could be at fault


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615