Help - Search - Members - Calendar
Full Version: Mk1 2.0 Esp Starting, Cutting Out Issues
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
Z3 MON
Mk1 2000 reg 2.0l esp 5 dr 104,000miles+

A while back it started sticking its revs. IE rev up to 3,000 let go of accelrator, car stays at 3000rpm and continues to drive. no lift off.

also sometimes the revs drop and it just shuts down, normally starts again easy enough.

also sometime it just wont strat. the starter wont even turn ?

its lowered 50mm on spax adjustable dampers and springs. s/s cat back its taken some abuse by us but been serviced regularly and ive genrally cared for her well.

so we used my 2x obdII leads just to see what would come up we used fsupper using formidable and came up with this:

[IMG]http://i171.photobucket.com/albums/u300/zemonmotorsport/focusissue.jpg[/IMG]

and using easy OBDII and a cheaper ebay obdII reader we got this:

[IMG]http://i171.photobucket.com/albums/u300/zemonmotorsport/Untitled-1.jpg[/IMG]

so basically the following fault codes:
P1120 - unknown
U1027 - engine data error
J1850 - Engine Data error
P1000 - fault codes cleared
P1125 - Throttle positiona sensor A intermintant

there was also another but i cleared it it was something like - throttle postion sensor malfunction i think.

any ideas?

cheers

Dave
Stoney871
Change your throttle position sensor.
It's located on your throttle pedal.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.