Help - Search - Members - Calendar
Full Version: Non Starting Mk2 1.8Td
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
walshe
hi peeps sorry this log post but here goes,

Picked a 97 1.8 td mondy up today, its been parked up about 2 years. I know the car and its owner well and when it was parked up it had just failed the nct/mot on 2 broken springs, corroded metal brake pipes, wishbone bushes and other small issues.

Last night i tried to fire it up and it would not go so today i brought diesel as it was just empty a fuel filter and a battery. Changed the fuel filter and primed it up, tried to start it and no go. So i opened the pipes on the top of injectors and no diesel was coming through, i loosened them at the back of the injector pump thinking the pipes could be blocked but it turns out no diesel is coming out the back of the pump either.

Apart from the above mentioned nct issues the car did run sweet and never gave starting/running problems, so i am wondering if there is anything with the pump that siezes or blocks up from non use, i am positive diesel is getting as far as the injector pump.

i think it may be the stop solenoid, from checking around the net on other ford sites it seems its my most likely culprit. i removed the anti tamper plate to get at the stop solenoid, the solenoid seems to be working but i took out the plunger and spring and screwed the remains back down, bled it out and still not firing. Cracked open the injector pipes and still no diesel coming up, also i think i bust the diaphram in the lift pump as there is diesel coming out around the button when the pressure comes up on it
jay1981
Sounds like you have covered the basics, have you got diesel through the filter up to the injector pump? Have you got any immobiliser lights on? (can't remember if the immobilser works off the solenoid or stops the engine cranking)

Did you open the bleed screw on pump? (not all models have one) Get someone to crank the engine while you repeatedly pump the hand primer.

Diesel coming out next to the priming button is common sign of a knackered priming pump.
walshe
yep definitly have diesel coming up to the pump and have bled it too, luckily mine is an early mk2 so immobiliser only stops it cranking later ones had cranking and the stop solenoid immobilised
jay1981
So, if i'm right you've got diesel up to the pump, but nothing from the injector pipes?

With the plunger removed from the solenoid the engine should run, it might be worth trying to keep cranking the engine to see if it starts. Sometimes they take fair amount of cranking to get going.

I would take the cambelt cover to make sure that the injector pump drive belt is not too slack or has not snapped. Also you can see if the pump is actually turning when cranking.
walshe
hopfully it is just a broken injector pump belt,i will check tomorrow, i will be changing them anyway. The timing belt was changed @91k and its got 150k on it now but that does not mean the pump belt was changed and it was over 7years ago anyway
walshe
well its not the belt thats at fault, found the tag on the pump if it helps anything

type F181TC130
code
ser. no 0548738??
dunno what the last 2 numbers are
walshe
does anyone have an injector pump for me? i think this one is dead, the sprocket is turning but diesel is not pumping which suggests the shaft may have broken inside the pump
jay1981
If the Mondeo is anything like the 1.8 diesel escorts, ford used 2 different types of injector pump. One made by Bosch and the other by CAV RotoDiesel, and I'm not sure if they are interchangable. Also bear in mind that the immobilser works of the pump on later cars as well, you might have to get the pump coded to the immobiliser. A way round this is to use the ECU, pump and keys off another car. A right pain.. :angry:
walshe
Turns out the the problem was the lift pump. New lift pump purchased along with a brand new 096 battery, pumped the lift pump to fill the filter and feeling brave didnt bleed the rest of the system just jumped in and turned the key waited for it to heat the plugs and nothing tried again and she fired up and ran sweet as a nut. No problems starting it since either


Full Colour Version: Non Starting Mk2 1.8Td
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.