Help - Search - Members - Calendar
Full Version: 99.9L/100Km Average Fuel Consumption
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
sstef
hi there
I have a 2009 focus and when i reset the average fuel consumption on the trip computer it shows 99.9l/100km instead 0.0l/100km.
i thing that everything works all right.
Has anyone an idea what is going wrong?
rojariggs
That is correct for a L/100km reading. As soon as you start driving the 99.9 should start to drop.
sstef
[quote name='rojariggs' timestamp='1334669525' post='178099']
That is correct for a L/100km reading. As soon as you start driving the 99.9 should start to drop.
[/quote]
Yes when i start driving it drops but before when i reset the consumption it was shown 0.0 l/100 km
rojariggs
[quote name='sstef' timestamp='1334669766' post='178102']
Yes when i start driving it drops but before when i reset the consumption it was shown 0.0 l/100 km
[/quote]
On the same car? Have you had it serviced or anything recently that may have updated the software?
sstef
[quote name='rojariggs' timestamp='1334674266' post='178115']
On the same car? Have you had it serviced or anything recently that may have updated the software?
[/quote]
I pull out a plug in the fuse box and it was reseted the trip computer to 0 except the average fuel consumption that it was reseted to 99.9
artscot79
youre trip computer was wrong before it is right now 100 would suggest no fuel being used which isnt possible 99.9 i should be


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.