Help - Search - Members - Calendar
Full Version: engine will not turn over
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
MDESIGNMASTER@AOL.COM
no power to turn engine on battery ok, when turned off fuel pump continues to run with no key in ignition at all.
is this a fuel or a immobilizer problem. can anyone help.
mintalkin
when you say to turn engine on, do you meen the ignition lights or no power to the starter motor?
MDESIGNMASTER@AOL.COM
[quote name='MDESIGNMASTER@AOL.COM' post='11102' date='Feb 2 2009, 03:59 PM']no power to turn engine on battery ok, when turned off fuel pump continues to run with no key in ignition at all.
is this a fuel or a immobilizer problem. can anyone help.[/quote]
ALL IGNITION LIGHTS ARE ON WHEN KEY IS TURNED TO START CAR BUT NOTHING HAPPENS CAR IS JUST DEAD NOT EVEN A TURN OVER.
CAR IS 1800 LX VERONA PETROL AND YEAR 2001. XREG.
MDESIGNMASTER@AOL.COM
[quote name='MDESIGNMASTER@AOL.COM' post='11102' date='Feb 2 2009, 03:59 PM']no power to turn engine on battery ok, when turned off fuel pump continues to run with no key in ignition at all.
is this a fuel or a immobilizer problem. can anyone help.[/quote]
ALL IGNITION LIGHTS ARE ON WHEN KEY IS TURNED TO START CAR BUT NOTHING HAPPENS CAR IS JUST DEAD NOT EVEN A TURN OVER.
CAR IS 1800 LX VERONA PETROL AND YEAR 2001. XREG.
mintalkin
sounds like you have no power to the starter which could be a loose or corroded lead, a knackerd starter or the immobliser not working correctley.
Bottlethroddy
[quote name='mintalkin' post='11185' date='Feb 3 2009, 04:39 PM']sounds like you have no power to the starter which could be a loose or corroded lead, a knackerd starter or the immobliser not working correctley.[/quote]

I agree, but if you say the fuel pump is continuing to run even with the key out of the ignition, i would be looking at the immobiliser first
MDESIGNMASTER@AOL.COM
[quote name='Bottlethroddy' post='11189' date='Feb 3 2009, 04:47 PM']I agree, but if you say the fuel pump is continuing to run even with the key out of the ignition, i would be looking at the immobiliser first[/quote]
HAVE NOW HAD CAR CHECKED BY AUTO ELECTRIC . SHOWING FAULT AS ANTENNA ON IMMOBILISER AS FAULT IN PROCESS OF GETTING NEW IMMOBILISER ANTENNA TO BE FITTED.
MANY THANKS FOR YOUR HELP.


Full Colour Version: engine will not turn over
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615