Help - Search - Members - Calendar
Full Version: Durashift Problems! Non-Start Or Select Gears
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Robc90
Hi,

I came across this forum from a great write up on fixing the durashift actuator problems!

[url="http://www.fordownersclub.com/forums/topic/18532-fix-durashift-gearbox-problem-easy/"]http://www.fordownersclub.com/forums/topic/18532-fix-durashift-gearbox-problem-easy/[/url]

Any help on this would be greatly appreciated!!

Ok so i have a 2003 ford fusion. Wouldn't start nothing coming up in the gear select display and when i plugged it in came up with "P0810 Clutch Position error"

I took the gearbox out and found the clutch was worn right down to nearly slipping and thought maybe it had just worn right down... All back together and the car started! (after clearing the fault codes)

As soon as i select reverse it crunches into the reverse and stalls - The clutch control unit seems to not be working at all :/ The actuators move around freely and as it correctly selected reverse i assume all is good ( i hope)

I took the clutch unit off and took the unit apart to see the citcuit board and all seems good (no burnt connections) and also no damaged wiring to and from the actuators

Everynow and then when i put the ignition on the display will still show blank again and wont let me start it but with no fault codes!


The only thing i can think is to try and reprogram the TCM - Is there a way of doing it? i have seen the FORD-TCM mini version on ebay but does anyone know if they will relearn the TCM?


Any help or ideas would be a massive help :)
Dan62
Don't put it in reverse !
Select drive (forward gears) and it should sort itself out.

Had the same experience last month after bleeding the clutch...

D.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615