Help - Search - Members - Calendar
Full Version: Exhaust Problem - 2011 S-Max
Ford Owners Club - Ford Forums > Ford Models > Ford S-Max Club
Ahmsmax
My S-Max is just over a year old and the exhaust started making a noise yesterday. Took it to Kwik-fit and they looked at it and said that the front sensor had corroded and come away from the exhaust. It should thread into the exhaust under the engine but the metal around the thread has corroded away. Also there were no warning sensors flashing on the dashboard.

They said it should be covered by warranty and local garage wants 60 to look at it.

Do you think this is a warranty issue as I don't see why I should be paying out loads for a new exhaust for a 1 year old car.
gregers
id go and throw a wobbly in the main dealers,BUT THATS ME ;)
Jason_Master_Tech
Is ur vehicle over a year old??, I'm not shore if exhaust's are covered out of the first year warranty, but i would think that u would get good will on it as it has could wrong so early. Ask for Fords complaint number (think its called CRC) and talk to them.

Please like me in this Facebook app so I can get online more and help u guy's
http://apps.facebook.com/winwithlikes/?fbpid=23&refid=702122022

Please Pm me with direct questions if u really stuck and carnet get a answer from the forum, i don't always see questions in the forum because I can not get online much.

regards

jason


Full Colour Version: Exhaust Problem - 2011 S-Max
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.