Help - Search - Members - Calendar
Full Version: Noise From Something To Do With Aux Belt
Ford Owners Club - Ford Forums > Welcome to Ford Owners Club > General Ford Related Discussions
Simon098
Hi,

I have a Ford Focus Mk2 1.8 TDCi 2006 model with air conditioning.

I have a whiring noise not a screeching noise coming from something when the aux belt is driving. I took the belt off and the noise disappears.

Started about a week ago just suddenly, it got louder as time went on and now its gotten quiter again.

Just to clarify, I was suspecting the alternator and put a bar on the alternator to listen and it did not sound too good, sounded alotlike the noise I had been hearing even after revving, but now the noise has died off for some reason?

Another thing to mention is that the alternator was getting way too hot to touch but now this morning after driving to work (which is about 15 miles) its not hot at all...?

I replaced the aux belt and tensioner a little while ago, but now I'm wondering, what the hell is this noise?

Anyone have any ideas or do you think that I am right to suspect the alternator?

P.S. Noise is apparent at standstill on tick over and gets worse when revved, but again, seems to have gotten much quieter this morning when last night it was horrible??
NorthSussex
[color=#0000ff][size=5][font=comic sans ms,cursive]If it gets nosier when you put the headlights on its probably the alternator.[/font][/size][/color] :(
Simon098
[quote name='ndsussex' timestamp='1335428558' post='179599']
[color=#0000ff][size=5][font=comic sans ms,cursive]If it gets nosier when you put the headlights on its probably the alternator.[/font][/size][/color] :(
[/quote]

It doesn't get noiser with anything on such as windscreen heater, headlights, main beam all on etc. But I think it could be because there is a bearing failure. But I'm wondering how I would tell which part is at fault?
stef123
putting a load on the alternator to see if it gets noisier isnt a true test, as you are also putting more strain on the belt..

it sounds like your alternator has a dry bearing though
Stoney871
My money is on alternator bearings.
They can be replaced but is a faff to do.
Better off doing the whole unit.
Simon098
Ok took it to the garage to have the timing belt done as it was required. Asked the guys there to investigate if possible, they put a torsion bar on a mount for the engine located somewhere near the bottom at the back of the engine bay and found that applying pressure to the mounting (I think that was what it is, but I've not looked myself yet) appears to be the cause of the noise

I replaced the alternator and that was not it, waste of time but at least I can change the thing in about 30 mins now lol.

Will let you know if I can be bothered to get it replaced and if it fixes the problem, but I am tempted to put a jack under the engine to test it myself at some point.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.