Help - Search - Members - Calendar
Full Version: Car Vibration/wobble At 40Mph+
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
tired_boy
HI there,

I have got a problem that i feel has been progressively getting worse with my 2004 1.4 TDCI Fiesta.
When i get around 50mph the car starts shaking/wobbling. You can see the gearstick shake, you can feel it coming through your foot on the accelerator, you can feel it in the steering wheel, the passengers can feel it too. The more people you get in the car the worse it is. At first it was only when you had your foot to the floor but now it appears to be when you give it any power over 45mph or so (less if there are more ppl in the car).

My mechanic says that he cant see anything (but i dont know how hard he has looked and at what) other than a flat spot on the front and rear passenger wheel as if i have hit a pothole (i cant personally remember an occassion that i thought was bad). However, would i not feel the vibration all the time? I only feel it when i am on the power. When i freewheel at 50 i cant feel anything, the shaking stops, but when i give it power again (at the same speed) its wobbling and shaking.

I have just put the spare on the front aswell (replacing the alloy with the 'flat' spot) and there was no difference at all, granted i still had the one on the back with the 'flat' spot but shouldnt i have noticed it was a bit better?

The car passed its MOT last week by the way. I am reluctant to go out and get 2 more alloys personally when it could be something else.....driveshaft perhaps?

If its the wheels why is it not constant, why does it only do it when i give it a little power and why is it that it has got gradually worse if it resulted from me whacking a pothole?
Stoney871
Just a thought but have you checked the rubbers on the engine mounts?
tired_boy
[quote name='Stoney871' timestamp='1335907462' post='180483']
Just a thought but have you checked the rubbers on the engine mounts?
[/quote]

I had them looked over a few weeks back and mechanic replaced gearbox mount that had perished but problem was still there
Podzak
Wheel ballance?
tired_boy
I forgot to say.....i have had that done
Podzak
Did you get this sorted?
tired_boy
Yes, all sorted (sorry for late reply)
It was completely dry, no lubrication where the driveshaft meets with the CV joint, on one side......if that makes any sense to you. So, just needed properly greasing
Podzak
Aren't they sealed for life?


Full Colour Version: Car Vibration/wobble At 40Mph+
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.