Help - Search - Members - Calendar
Full Version: Focus 1.6Tdci - Air Hose Problem
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
messyhead
Hi folks. I'm hoping for some help with a problem I have.

A few weeks ago the engine light came on orange. I took it to get diagnosed, and the mechanic said the faults were not related, and cleared them. I've driven around 500 miles since then, and the light came on again.

I had a look at the engine, and noticed some oil that had been sprayed around the turbo, and forward on to the radiator fan. I took it to a local mechanic, and he said he thought that there was a split in the air inlet hose to the turbo. He said it was an easy fix I could do myself, and I so I ordered a new hose.

Sure enough when I removed the old hose, there was a split in it, just below the jubilee clip that holds it on to the turbo.

The problem I have is that the new hose isn't the same size or shape as the old hose. Where I ordered it from had it advertised as a hose for a MkII Focus 1.6TDCI, which is what I have. The only extra information on the site was that it was for cars fitted with the square air filter, which is also what I thought I have.

So I'm not sure why it's different, or more importantly, what I need to order. I've not been able to find a hose anywhere that looks the same as the one fitted.

Does anyone know if there was a variation, or know where I could order the part. For comparison, I've attached photos of the hose I ordered, and the one fitted to my car.

The one I ordered;


The one on my car looks like this. Note the main difference is in the length, and the part of the hose to the right of the small hose is 'offset' rather than straight.
catch
Hi there, and welcome to the board.

The easy solution is walk into a Ford main dealers, go to the parts desk. Give the guy on the desk you registration number, or Vin number. He will look the part up for you, and he can turn his monitor so you can see the schematic and shape of the part under question. That way you will know you are getting the right part.

catch
eddiestopa
I had a split turbo boost pipe. The one the mechanic replaced with was different to the original one as they have redesigned the pipe. I know yours it's not the boost pipe itself but maybe you ought to offer the hose against the old one before you fit it, just to see if it would fit?
TDCiST
Visit you r local dealer... If they are as helpful as my local ones then they dont mind giving you FINIS numbers etc... also they may give you discount as they want your business after all!!
messyhead
I managed to get the right pipe and fit it. Although my car is a 57 plate, it was built at the end of 2007, so the part was for the 2008 (mk2.5) model.

It's solved that problem, but the slight 'stutter' I sometimes feel when driving at constant speed is still there. It's like a misfire, and I've only noticed driving at a constant speed with the revs around 1700rpm.
johnH
i would start cheap and change the fuel filter...they can cause that type of issue. just hope it aint a turbo related issue otherwise its mega bucks to get sorted.


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.