Help - Search - Members - Calendar
Full Version: 122,000 Miles And Roughing It!
Ford Owners Club - Ford Forums > Ford Models > Ford Mondeo Club
click cluck
[color=#282828][font=helvetica, arial, sans-serif]It all started when I accidently started it in gear - then while accelerating onto motorway it didn't - would not accelerate much and heater plug light was flashing. got of M6 and stopped - restarted and fine. Ever since then it has been going into "limp mode" and loss of power - poor acceleration - the for a while all fine![/font][/color]


[color=#282828][font=helvetica, arial, sans-serif]tried so far.[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]mates diagnostic - error 2262[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Diesel "specialist" Delphi error 2262[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]I.e turbo lack of pressure...[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]But turbo seems fine - turbo arm free.. - and specialist says never seen code before ( all over the web!!! ) [/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]So air mass swapped, injector cleaner ran through, ECR cleaned, NOT split inter cooler hose, Cam sensor changed[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Now if I rev - sat still - up to ~2000 rpm - and back off it gets VERY rough - horrible.[/font][/color]


[color=#282828][font=helvetica, arial, sans-serif]Since changing the cam sensor the heater light has stayed off - but too early to tell.[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Engine management light on all the time[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Tried " twitching ign. on/ff 20 times" as advised on "johns" website - no worky...[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]So - you think changing the cam sensor ( from a black one to a new grey!!) has worked?[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]I don't want to waste another £60 ON DIAGNOSTICS TO FINE ERROR 2262 is / is not present - told me nothing the first time.[/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]Feels like a death rattle - Mind you it does most of the time ( long history of chasing more lemons round the crank shaft pulley / belt tensioner game ) [/font][/color]

[color=#282828][font=helvetica, arial, sans-serif]If it ain't broke dont fix it - as long as it does not go into limp mode again [/font][/color]
mintalkin
is the turbo accuator electronic or vacume controlled ?
Stoney871
Code comes back as turbo boost pressure not detected- mechanical.
Check your turbo pipes for splits, cracks or kinking.
Also have the turbo body checked for defects.


Full Colour Version: 122,000 Miles And Roughing It!
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.