Help - Search - Members - Calendar
Full Version: Mk1 1999 1.6 Zetec 16V Dial Sweep
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
david295
When I turn on my ignition all the dails do a sweep, the same as on the insignia, is this a fault or is it normal. or is it anyway related to my last post.

I have been intouch with ford about [url="http://www.fordownersclub.com/forums/topic/33058-focus-16-zetec-16v/"]http://www.fordownersclub.com/forums/topic/33058-focus-16-zetec-16v/[/url] and they say it does have a map sensor.

But am at a loss as i can not find it
artscot79
the dial sweeep is a diagnostic mode and it shouldnt do it unless doing the dash test youreself most common cause for this is a faulty cell in the battery or the battery is not a silver calcium battery and is starting to boil up also in relation to youre last post incorrect batteries or faulty batteries will cause electrical issues with the car trust me its definately a battery issue a garage will do a free test on it
david295
thank you, i will go to halfords and get a new battery would this one do [url="http://www.halfords.com/webapp/wcs/stores/servlet/product_storeId_10001_catalogId_10151_productId_734795_langId_-1_categoryId_165762"]http://www.halfords.com/webapp/wcs/stores/servlet/product_storeId_10001_catalogId_10151_productId_734795_langId_-1_categoryId_165762[/url]
artscot79
yeah thats the type ide have a battery check done anyway since its free but it sounds like a faulty cell which means the ecu wont store the info it will be like the cars constantly being reset
david295
one last question, ref my high reving when starting car, when i disconnect the idle control valve, and start car, it ticks over perfect, with no high revving when started, does this sound like the new idle control valve i have it faulty
DJ_Andy_M
[quote name='david295' timestamp='1337615412' post='183673']
one last question, ref my high reving when starting car, when i disconnect the idle control valve, and start car, it ticks over perfect, with no high revving when started, does this sound like the new idle control valve i have it faulty
[/quote]

That indeed my friend is a faulty or dirty idle valve. Unbolt it, and soak it in cleaner or petrol (be careful!)


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.