Hey Folks,

This is a follow on from my welcome messagae about my only problem with my new second hand ford focus estate 1.8 d tdi.

I bought a Ford Focus Estate 1.8 Diesel 02 plate a few weeks back and after a short time noticed a small oil leak. I took it to a small garage where the guy said they had blocked off two tubes coming from the oil cooler and it was seeping from one. He said the reason for this is that the pipes (I think) corrode and the oil and water mix? Looks like some type of bypass has been done??

Anyway, he took them off and put on a blue tube straight from one cooller inlet to the other inlet and said the oil will now just go round the system. To be fair he charged me £10 only as he said he had the hose spare and it took him 10 minutes.

The next day I noticed oil on my drive again so went back down to him. He put it up on the ramps and said it had just been the heat and he tightened up the clips. He never charged me and I was happy enough......

Then a couple days later the same again but just a little amount from over night. I said to the wife that I was not going back down as this was getting crazy. I jacked the car up and went under for a look and seen where he had done the work and the little bit oil....I tightened up the clips and prayed that was that...no chance!!

I went under the car for a look and was astonished to see the hose is expanded and its seeping from under the clip..see photos

[img]http://i473.photobucket.com/albums/rr92/rcps-scotland/photos226.jpg[/img]

[img]http://i473.photobucket.com/albums/rr92/rcps-scotland/photos227.jpg[/img]

The above is looking from underneath the car, as you see one side of the hose he has put on is really expanded and looking like it may burst. Earlier today I went under (I am not mechanically minded so it was some slog for me) and removed it while drainign the little oil from the hose above. The flippen hose was like a water hose and in no way suitable for hot oil, it was showing signs of massive distress. As you can imagine, this has left me pretty apprehensive about the whole thing he has done.

Anyway, I went to the local breakers today and got a proper hose for the job so that I could get it ready for the road till I got more information. Now here is the thing.....

I have got it on succesfully and joined it into the two inlets like above but are they even safe to be bypassed like this??? I know the last owner has bypassed the water ones above this and had these blocked off!! should thye be bypassed joined together in this way and what is the risk to the car.

The guy at the garage had said the oil cooler is a pain in the ass and causes oil and water mix and that the car would be fine without it but I am really worried.

Any advice, suggestions or expereinces would be great and massive thanks in advance.

Oh and...I looked at the water expansion tank etc and it looks like in the past there has been oil in it and possibly some type of problem with milky marks down side of engine. Ther eis no oil in water now, no overheating problems to report and no mayo looking oil etc.

Thank you guys!!