Help - Search - Members - Calendar
Full Version: 1.6Tdci 110 Engine Major Problems Overfueling
Ford Owners Club - Ford Forums > Ford Models > Ford Focus Club
simmo490
afternoon all,

First post and really of a technical nature.

I have a 2005 ford focus 1.6tdci 110 PSV engine which at the moment is running massivley over fueling and creating dieel knock. the white vapor from the exhaust is like something you have never seen and beed diesel does burn the eyes a tad.

I replaced the cambelt on this and then went about replacing the copper seals on the injectors as one was and has been casusing blow by for some time. Number 3 took about 4 hours to get out and got hammered in the process.

Recut the injector seats and then re inserted injectors. finally got it started and this is when it started overfueling and knocking. one of the injectors was 100% shagged as leakback test and disconnecting power source indicated (was only running on 3)

Anyway ordered up a set of 4 known good and tested injectors and fitted. the car is exactly the same for over fueling but running smooth onn 4. no power and no spooling but idling nice apart from the smoke and diesel knock.

I have removed the cambelt 4 times to double and tripple check. crank, cam and pump all in correct positions (12 o clock, 10 o clock and 4 o clock) all locked and fine. no error codes at all. all pipes on and correctly. all sensors ok etc etc.

Can any one help shed any light on this please? Thanks
artscot79
[size="3"]Once they have been removed, by whatever method possible, the injector seat is often in a condition that makes it almost impossible to successfully seat the injector, and there can be a high risk of ‘blow-by’ occurring as a result. ( ‘blow-by’ is the leaking of combustion gases from the cylinder, via the injector seat, and can lead to various poor running and starting symptoms, excessive smoke, tar build-up, noise and loss of compression ) found the above is it possible that the injectors arent seated correctly?[/size]
mintalkin
i take it the injectors were coded to the ecu?
simmo490
Hi. The injectors were re seated correctly and I am not experiencing any blow by. This is not the fault but thanks.

I believe these injectors are not coded to the ecu on this engine as such my ford diagnostics will not allow me to code (greyed out)

Thanks
artscot79
if they are siemens or bosch injectors they dont get coded on this car however the ecu needs reset to learn them and any fault codes cleared
simmo490
Hi mate. Brought the ecu down to reset fuzzy logic. All error codes cleared (not many anyway)

Thanks
artscot79
worth a go seems a common issue though
simmo490
Sorry mate I mean I already tried that. Thanks


This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.