Help - Search - Members - Calendar
Full Version: Mot Fail - Emissions
Ford Owners Club - Ford Forums > Ford Models > Ford Galaxy Club
swfsnapper
Hi,

First off I'd like to say this is my first post, although I'm sure I was a member a few years back when I had my Mondeo? Second, I don't have a Galaxy but an 1996 2.0i Alhambra... I hope that doesn't prejudice me?

I'm very much a DIY mechanic and enjoy working on my car, but unfortunately the last MOT the car failed on emissions and I'm stumped as where to go next.

Initially the cars results were...

Fast Idle Test
CO 0.3% [color=#00FF00]Pass[/color]
HC 25 PPM [color=#00ff00]Pass[/color]
Lambda 1.19[color=#ff0000] Fail[/color] (Limit 0.97 - 1.03)

Second Fast Idle Test

CO 0.0% [color=#00FF00]Pass[/color]
HC 8 PPM [color=#00FF00]Pass[/color]
Lambda 1.17[color=#FF0000] Fail[/color] (Limit 0.97 - 1.03)

Natural Idle test
CO 0.00% [color=#00FF00]Pass[/color]

Not a problem there, the MOT tester pointed a large leak in the brake vacuum hose saying it could! possibly be the reason why the Lambda was reading high?

Pipe replaced, air filter replaced, feeling good about a pass put some Wynes engine cleaner in high octain (99) petrol, Italian tune up and made sure engine was hot before the retest...

FAIL......


Fast Idle Test
CO 3.13% [color=#FF0000]Fail [/color](Limit <=0.3%)
HC 103 PPM [color=#00FF00]Pass[/color]
Lambda 0.92[color=#FF0000] Fail[/color] (Limit 0.97 - 1.03)

Second Fast Idle Test
CO 4.77% [color=#FF0000]Fail [/color][color=#FF0000] [/color](Limit <=0.3%)
HC 125 PPM [color=#00FF00]Pass[/color]
Lambda 0.87[color=#FF0000] Fail[/color] (Limit 0.97 - 1.03)

Natural Idle test
CO 10.12% [color=#FF0000]Fail [/color][color=#FF0000] [/color](Limit <=0.5%)

Opps... Tester said, I don't know what you've done under the bonnet, and I'm not sure which way to go??? So now I'm stumped and regretting the Wynes engine cleaner and Italian tune up. Although at this point I'd like to note the car is running better then it ever did (High octain fuel?)

On investigation I found a feed pipe off the vacuum hose - going to the fuel rail pressure regulator - blocked!!! It looks like I may have disturbed it, dropped down on the the block and melted shut? New better pipe fitted and all other vacuum off take hoses replaced. At this point a new O2 sensor had tuned up on the door and for the heck of it I replaced that.

The tester guy said he would only charge me for a quick emission test at this point, very nice of him, although I was insulted because he obviously didn't have faith in my fault finding skills and he was right.....

Third emission test.... Fail


Fast Idle Test
CO 1.5% [color=#FF0000]Fail [/color](Limit <=0.3%)
HC 92 PPM [color=#00FF00]Pass[/color]
Lambda 0.97[color=#FF0000] [/color][color=#00FF00]Pass[/color] (Limit 0.97 - 1.03)

Second Fast Idle Test
CO 1.9% [color=#FF0000]Fail [/color][color=#FF0000] [/color](Limit <=0.3%)
HC 84 PPM [color=#00FF00]Pass[/color]
Lambda 0.95[color=#FF0000] Fail[/color] (Limit 0.97 - 1.03)

Natural Idle test
CO 8.88% [color=#FF0000]Fail [/color][color=#FF0000] [/color](Limit <=0.5%)

A little bit better, but I'm not sure where to go next? I've asked around about the Cat but people seem to think it's more of a fuelling problem or sensing problem. I'm getting a Vag-Com next week to check if there's any other faults... But I'd really like your help if you can decipher the information - any suggestions much appreciated.

Thanks in advance

SwFsnapper

PS car has done 135,000 miles - serviced every 10k on average accept the last one which was at about 120k. I've carried out a through inspection of the inlet manifold and exhaust manifold, no obvious leaks. I've reset the ECU and took it for a good run. There is no secondary air pump fitted to this car that I can see as you find on some Mk1 Galaxys.
gregers
if you get no help here,try.

www.fordmpv.com

www,fordgalaxy.org

hope that helps, ^_^
swfsnapper
The solution to the emissions problems was solved over at Ford Galaxy forum... you can read the solution by clicking on the link below....

[url="http://www.forum.fordmpv.com/smf2/technical/mot-fail-emmision/"]http://www.forum.for...-fail-emmision/[/url]

Hope this helps someone :)

Mark


Full Colour Version: Mot Fail - Emissions
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.