Help - Search - Members - Calendar
Full Version: Engine 2008 Fiesta 1.25
Ford Owners Club - Ford Forums > General Forums > Maintenance / Servicing / MOT Discussions
butty
can anyone help me please, took my fiesta to garage i bought from as still under warranty, because of Engine noise from cold for about a minute i thought to be tappetts the garage people are saying it possibly bore trouble , But it wont get any worse or better, surely this is not right shouldn't they put it right As it was not noisy when i bought the Car?
Any Help would be most grateful
james_60
tappet wear and bore wear are two entirely different ball games.

What sort of noise are we talking about

How many miles has this car done and has it always been maintained properly (5-30 oil is imperitive)

Jamie
butty
[quote name='james_60' timestamp='1339949675' post='187758']
tappet wear and bore wear are two entirely different ball games.

What sort of noise are we talking about

How many miles has this car done and has it always been maintained properly (5-30 oil is imperitive)

Jamie
[/quote]Hi Jamie thankyou for replying, my car has done 17000 miles full service history just been serviced 2 weeks ago when i bought the car, I'm not sure what oil is in her? the noise i am talking about is a loud ticking noise sounds like Tappetts to me but I'm no mechanic, it is from the engine being cold, it last for about a minute then disappears,? just to let you know the noise started 2-3 days after i had bought the car i took it back to the garage for repair but they are telling it wont get any better or worse I think they are just trying to get out of repairing the car?


Full Colour Version: Engine 2008 Fiesta 1.25
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.

Warning: require_once(/var/www/applications/ipb/3.4.5/upload/sources/classes/class_email.php): failed to open stream: No such file or directory in /var/www/applications/ipb/3.4.5/upload/lofiversion/ipsclass.php on line 1615